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ПРЕДИСЛОВИЕ

Одним из направлений использования компьютерных технологий является обработка неподвижных изображений. Учебная дисциплина «Интерактивные графические системы» (ИГС) является составной частью цикла дисциплин по изучению компьютерной графики. Данный ее раздел посвящен работе с растровой графикой, которая предпочтительнее при создании и редактировании следующих видов изображений: 
· Сканированные фотоснимки.

· Изображения, полученные с помощью цифровых фотокамер любого типа.

· Картины, насыщенные цветовыми тонами.

· Логотипы и эмблемы с нечеткими границами, бликами и тенями.

· Спецэффекты с применением фильтров и коррекцией цвета, невозможные в программах редактирования векторной графики.


Известно достаточно много программных продуктов для обработки изображений, однако наибольшее распространение получили несколько основных: Adobe Photoshop, Corel Photo Paint, Paint Shop Pro. 

В этом пособии рассмотрена практическая работа с Adobe Photoshop. Эта программа дает очень широкие и даже избыточные возможности для обычных пользователей, а также отвечает всем потребностям профессионалов в проработке мельчайших деталей и создании уникальных творений. 

Цикл лабораторных работ по Adobe Photoshop оформлен в виде методических указаний, которые позволят получить практические навыки работы с крупнейшим на этот момент графическим пакетом. Лабораторные работы выполняются на современной вычислительной технике (персональных компьютерах) с применением соответствующего программного обеспечения.

Лабораторная работа № 1

ОБЩИЕ  УСТАНОВКИ  ПРОГРАММЫ ADOBE PHOTOSHOP
1. Цель: Приобретение навыков настройки параметров программы Adobe Photoshop.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы, изучить раздел «Настройки программы» [4] – стр. 78-97, [5] – стр. 85-109, [6] – стр. 89-110.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы. 
3. Задание к работе. Выполнить настройку параметров программы Adobe Photoshop, согласно меню, приведенному на рисунке 1.1. Пульт управления программой находится в меню Edit > Preference в версии 6.0 (File > Preference в 5.5) и вызывается нажатием клавиш Ctrl+K. 
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       Рисунок 1.1 – Список настроек Photoshop.

4. Методические указания к выполнению работы.

4.1. Вкладка General… Эта вкладка отображает параметры не слишком существенные для ускорения работы, но полезные. 

     
4.1.1. Найдите список, позволяющий выбрать нужную интерполяцию (алгоритм, по которому обрабатывается изображение при изменении его размеров). Если оставить параметр по умолчанию – «бикубическая», то немного увеличится время, необходимое для изменения разрешения или размеров изображения, но существенно повысит качество результата (не будет «ступенек» на границах объектов).     

4.1.2. Галочку Beep When Done удобно держать включенной при работе с большими изображениями. Как только Photoshop заканчивает какую-либо длительную операцию (например, трансформирование), раздается гудок.

4.1.3. Опция Export Clipboard указывает, будет ли производится обмен содержимым буфера при переключении между Photoshop и другими приложениями. Обычно не следует оставлять его включенным, особенно если память компьютера меньше 64 Мб. 

4.1.4. Флажок Auto-update Open Documents нужен лишь при работе над одним и тем же файлом с помощью нескольких программ. Снимите флажок: это несколько ускорит работу компьютера. 

4.1.5. Режим Show Tool Tips, который показывает всплывающие подсказки, можно оставить включенным.

4.1.6. Save Pallete Locations разрешает программе запоминать положение палитр на рабочем столе, чтобы в следующем сеансе работы не пришлось размещать их заново.

4.1.7. Из существенных опций, добавившихся в шестой версии, стоит упомянуть список Redo Key, позволяющий выбрать комбинацию клавиш для откатки назад, и поле History States, в котором устанавливают число возможных уровней отмены. В нем можно указать, сколько шагов отмены будет запоминаться в палитре History.

4.1.8. Найдите список Color Picker. Разница между установками заключается в объеме цветового пространства, доступного для выбора. По умолчанию включена палитра Photoshop. Выберите вариант Windows. Это предоставит возможность работы с системной палитрой среды Windows. Нажмите ОК и вызовите окно изменения фонового или основного цвета.

4.1.9. Снова поменяйте палитру на палитру Photoshop.

4.2. Вкладка Saving Files... 

     
4.2.1. В списке Image Previews можно выбрать вариант, который регулирует сохранение вместе с изображением его уменьшенной копии (экранной версии): вариант Never Save позволяет сохранить файлы без экранных версий. При выборе варианта Always Save все файлы сохраняются с экранными представлениями. Вариант Ask When Saving обеспечивает создание экранных версий по запросу для каждого файла.

4.2.2. Список File Extensions предлагает два варианта сохранения имени файла – Use Lower Case и Use Upper Case. 

4.2.3. В поле File Compatibility представлен флажок Maximize Backward Compatibility in Photoshop Format, который позволяет сохранить в документе со слоями изображение таким образом, чтобы его могли загружать устаревшие версии приложения. 

4.2.4. В шестой версии на этой вкладке добавилась возможность управления количеством недавно открытых файлов и флажок для включения расширенных возможностей формата TIFF.

4.3. Вкладка Displays & Cursors... 

4.3.1. Флажок Color Channels in Color обеспечивает на экране отображение отдельных каналов изображения соответствующим цветом. Если флажок не установлен, все каналы выводятся на экран оттенками серого.

4.3.2. Флажки Use Diffusion Dither и Use Pixel Doubling позволяют регулировать воспроизведение цвета для 8-битового дисплея. Они оказывают влияние на представление цвета в системах, которые поддерживают только 256 или менее цветов. Для воспроизведения отсутствующих в палитре цветов применяется техника смешения цветов (имитация).

4.3.3. Для всех инструментов существуют два вида курсоров: Standard – курсор принимает вид выбранного инструмента и Precise - в форме тонкого креста. Для рисующих инструментов существует еще один вид курсора. Он отображает форму и размер инструмента, которые выбираются в палитре Options. 

4.4. Вкладка Transparency & Gamut... Для того, чтобы отличать прозрачные участки от цветовых, их отображают шахматными клетками. Если пользователя по какой-либо причине не устраивает размер и цвет клеток, эти параметры можно изменить в этом разделе. 

4.4.1. В списке Grid Size можно выбрать один из размеров клетки или режим, когда она не показывается вообще. Выберите любой размер.

4.4.2. В списке Grid Colors представляется 8 готовых клеток: 3 серых разного тона и 5 цветных. Если же вас не устраивает ни один из предложенных вариантов, выберите вариант Custom и установите нужный вариант. Также внизу есть два квадрата. Нажав на них можно тоже менять цвет сетки. Выберите цвет сетки этим способом. 

4.4.3. Посмотрите, как изменилась сетка прозрачности. Для этого создайте новый файл командой File > New… с прозрачной основой.

4.5. Вкладка Units & Rulers... Если требуется информация о параметрах рисунка, например, о его размерах в определенных единицах, то в этом разделе можно выбрать одну из предлагаемых единиц измерения. В выпадающем списке Rulers представлены разные единицы: для работы лучше оставить пиксели.

4.6. Вкладка Guides & Grid... Направляющие и сетка представляют собой линии (сетка, кроме того, может быть в виде совокупности точек), которые помещаются поверх изображения (на печать они не выводятся). Направляющие можно перемещать, удалять и фиксировать их положение. Сетка удобна для рисования графиков. Создайте в документе «компьютерный эквивалент» миллиметровой бумаги. 

     
4.6.1. В качестве единицы измерения следует выбрать сантиметры (cm). 

4.6.2. Введите в поле Gridline Every цифру 1. 

4.6.3. В поле Subdivision введите цифру 10. 

Таким образом, получится сетка из тонких линий, следующих через каждый миллиметр, и толстых, совпадающих с каждой десятой тонкой линией. Толстые линии будут отмечать сантиметры, а тонкие – миллиметры.

4.7. Вкладка Plug-ins & Scratch Disk... 

4.7.1. Plug-ins (дополнения) представляют собой специальные модули, разработанные самой фирмой Adobe и другими фирмами, и предназначены для расширения возможностей основной программы. Они существенно влияют на производительность системы. На первой вкладке можно прямо указать каталог с плагинами. Всегда записывайте редко используемые плагины в отдельный каталог, это положительно скажется как на времени загрузки Photoshop, так и на скорости работы. Когда они понадобятся вам – укажите в настройках этот каталог и перезапустите программу. Точно так же можно поступать и с редко применяемыми шрифтами.    

4.7.2. Scratch Disks (Рабочие диски) – это диски, на которые Photoshop скидывает не уместившиеся в памяти данные. На рабочем диске должно быть достаточно свободного места. Первым указывайте наиболее предпочтительный диск.

4.8. Вкладка Memory & Image Cache... Во время работы программа использует в первую очередь оперативную память (RAM). 

4.8.1. В поле Physical Memory Usage можно установить объем свободной оперативной памяти в процентах, который будет использоваться программой. Процентное значение устанавливается в поле Used by Photoshop. Количество памяти, используемой для Photoshop показывается в поле Photoshop RAM, а общее количество доступной памяти – в поле Available RAM. Если вы ничего не запускаете одновременно с Photoshop, то установите значение 90% (но не 100% – это сильно замедлит работу Windows).

4.8.2. Поле Cache Levels служит для ввода числа уровней кеширования в диапазоне от 1 до 8. Большое значение увеличивает скорость перерисовки экрана, но требует гораздо больше оперативной памяти и дискового пространства. Поэтому, при работе с Web-графикой на малопроизводительных компьютерах (32-64 Mb RAM) устанавливайте 2 уровня кэша.

5. Контрольные вопросы.

1. Какие из настроек Photoshop больше всего влияют на скорость работы программы.

2. Как можно изменить параметры отображения прозрачных участков изображения?

3. Какая вкладка Photoshop включает параметры отмены в палитре History?

4. Какие виды курсоров можно установить для инструментов Photoshop?

5. Как можно включить отображение всплывающих подсказок?

6. В какой вкладке можно изменить единицы измерения для работы с изображением?

Лабораторная работа №  2

ИНСТРУМЕНТЫ  ВЫДЕЛЕНИЯ

1. Цель: Освоить ручной и автоматический принцип выделения нужной области изображения.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы, изучить раздел «Выделение областей» [4] – стр. 328-396, [5] – стр. 110-116, 126-135, [6] – стр. 26-49.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.
3. Задание к работе. 

· Выделить область изображения;
· Создать сложное выделение, с помощью сложения и вычитания выделенных областей;
· Изменить границу выделенной области;
· Изменить выделенный фрагмент изображения;
· Кадрировать фрагмент изображения.
4. Методические указания к выполнению работы.

4.1. Выделение области изображения. 

4.1.1. Откройте графический файл в соответствии с таблицей вариантов. 

4.1.2. Выделите фрагмент изображения с помощью инструментов группы Marquee. Снимите выделение командой Select > Deselect (или щелкните кнопкой мыши на изображении). 

4.1.3. Проделайте то же самое при помощи инструментов группы Lasso.  

4.1.4. Выберите инструмент Magic Wand и выделите область с одинаковыми цветами. 

4.1.5. Создайте выделение строки и столбца пикселей. Для этого используйте соответствующие инструменты.

4.2. Сложение и вычитание при выделении областей. Этот прием применяется очень широко. Путем арифметических действий с границами выделений можно получить выделенные области неправильной формы. 

4.2.1. На панели инструментов выберите Magic Wand и с ее помощью выделите фрагмент изображения.

4.2.2. Нажмите клавишу Shift и, удерживая ее, дополнительно выделите еще один кусочек изображения, не выделенный ранее. В результате выделенные области изображения складываются друг с другом; 

4.2.3. Нажмите клавишу Alt и выделите фрагмент из той области, что уже выделена. Он  будет вычтен из общей области выделения.

4.2.4. С помощью инструментов и клавиш-модификаторов получите форму выделения в соответствии с вариантом, заданным на рисунке 2.1:
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Рисунок 2.1 – Варианты задания по номеру бригады для пункта 4.2.4

4.3. Перемещение границы выделенной области. Если выделение оказалось неточным, то границу выделенной области можно передвинуть.

    
4.3.1. Не нажимая кнопки мыши, поместите курсор в пределы выделенной области. Он примет форму стрелки с белым наконечником. Этот режим предназначен для перемещения границ выделенной области.

4.3.2. Нажмите левую кнопку мыши. Не отпуская ее, начните перемещать курсор. Курсор принимает вид треугольной стрелки. Если отпустить кнопку мыши, то выделительная рамка окажется именно в том месте, куда вы ее поставили. Заметьте, что с самим изображением при этом ничего не происходит. 

4.3.3. Для более точного позиционирования границы выделенной области воспользуйтесь клавишами управления курсором (стрелками). При каждом нажатии клавиши происходит смещение границы на один пиксель в соответствующую сторону.

4.4. Расширение и сужение области выделения. Если вы не совсем точно выделили прямоугольник (овал, круг и т. д.) и область выделения получилась немного больше или меньше необходимой, то ее можно откорректировать.

    
4.4.1. Создайте прямоугольное выделение.

4.4.2. Для увеличения выделенной области выберите команду Select > Modify > Expend…. Появится диалоговое окно Expend Selection. По умолчанию установлено значение расширения, равное 1 пиксель. Щелкните на кнопке ОК. Выделенная область расширится на 1 пиксель в каждую сторону. Если этого мало, можно установить значение расширения от 1 до 16 пикселей.

4.4.3. Для уменьшения выделенной области в том же меню выберите команду Select > Modify > Contract…, которая, соответственно, выведет на экран диалоговое окно Contract Selection. Установите желаемое количество пикселей и щелкните на кнопке ОК. Выделенная область уменьшится. 

 

4.5. Перемещение выделенного фрагмента изображения. 

    
4.5.1. Создайте прямоугольное выделение.

    
4.5.2. Для перемещения прямоугольника, выберите инструмент Move на панели инструментов. 

    
4.5.3. Поместите курсор инструмента внутрь выделенной области. При этом он приобретет вид черной стрелки с изображением ножниц. Ножницы показывают, что если вы воспользуетесь сейчас этим инструментом, то выделенная область будет «вырезана» из изображения и перемещена на новое место. 

4.5.4. Подвиньте выделение и отпустите кнопку мыши. Выделенный фрагмент помещен на новое место. Пока вокруг него присутствует выделительная рамка, фрагмент можно передвигать по окну документа как угодно. 

4.5.5. Как и следовало ожидать, на месте вырезанного фрагмента остается пустое место. Отмените выделение области. Для этого щелкните мышью за пределами выделенной области. 

4.6. Дублирование выделенного фрагмента изображения. Часто нужно создать копию выделенного фрагмента, чтобы впоследствии поместить ее на нужное место. 

    
4.6.1. Выберите инструмент Move на панели инструментов. 

4.6.2. Нажмите и не отпускайте клавишу Alt. При этом курсор изменит форму на двойную стрелку (черную и белую), показывающую, что в этом режиме произойдет перемещение не самого выделенного фрагмента, а его копии. 

4.6.3. Нажмите левую кнопку мыши и, не отпуская ее, передвиньте выделенный фрагмент изображения на другое место. 

4.6.4. Отпустите кнопку мыши и клавишу Alt. Фрагмент остался выделенным. 
  

4.7. Трансформация выделенной области изображения. Поворот, перемещение и искажение выделенной области можно легко выполнить с помощью команд трансформации. 

4.7.1. Создайте выделение.  

4.7.2. Выполните команду Edit > Free Transform. Выделенная область перешла в режим трансформации, т. е. вокруг выделенного фрагмента появился габаритный прямоугольник с ограничителями. Для искажения выделенной области нужно воздействовать именно на ограничители. 

4.7.3. Используя ограничители в сочетании с клавишами, можно применить к выделенной области разные трансформации. Подведите курсор к боковому ограничителю. Он принял вид двунаправленной стрелки. Переместите курсор – изменятся размеры выделенной области. 

4.7.4. Снова подведите курсор к боковому ограничителю. Нажмите и не отпускайте при буксировке курсора клавишу Shift. Теперь масштабирование будет пропорциональным. 

4.7.5. Нажатой клавишу Ctrl курсор имеет вид серой стрелки. При буксировке перемещается только один из ограничителей, объект будет искажен. 

4.7.6. Если держать нажатыми клавиши Ctrl+Shift, этот ограничитель будет смещаться только по одной из сторон габаритного четырехугольника. 

4.7.7. Для выхода из режима трансформации без выполнения команды нажмите клавишу Esc. Область останется выделена, но все искажения исчезнут. 

4.7.8. Поворот области выделения производится относительно центрального ограничителя (центра вращения, который обозначается маленькой окружностью с перекрестием). По умолчанию он находится в геометрическом центре габаритного прямоугольника. Выполните команду Edit > Free Transform.
4.7.9. Подведите курсор мыши близко к одному из угловых ограничителей, так чтобы курсор принял форму изогнутой двусторонней стрелки. Щелкните на изображении и буксируйте курсор против часовой стрелки. При этом габаритный прямоугольник будет поворачиваться вокруг своего центра вращения. 

4.7.10. Для смещения центра вращения просто отбуксируйте его на новое место. Выделенная область будет поворачиваться относительно нового центра. 

4.7.11. В режиме трансформации можно осуществлять и перемещение выделенной области. Поместите курсор мыши во внутреннюю область габаритного четырехугольника, нажмите левую кнопку мыши и передвиньте габаритный прямоугольник в любое другое место. 

4.7.12. Для подтверждения трансформации области дважды щелкните мышью на внутренней области прямоугольника или нажмите Enter. Фрагмент останется выделенным, но все изменения будут применены. 

4.8. Трансформация границ области выделения. В новых версиях свободное  трансформирование может быть применено не к содержимому выделенной области, а только к ее границам. 

4.8.1. Выделите часть изображения. 

4.8.2. Выберите команду Select > Transform Selection. Вокруг выделенной области появился габаритный четырехугольник. Попробуйте исказить границы выделения теми же способами, что и в пункте 4.7. Изменяться будут только границы выделенной области. Изображение будет оставаться неизменным. 

4.8.3. В режиме трансформирования можно отменить последнее действие, не выходя из самого режима. Для этого используется комбинация отмены команды Ctrl+Z. Выполните отмену последней операции. Область осталась в режиме трансформации, но границы выделения вернулись в предыдущие состояние. 

4.9. Кадрирование изображения. По окончании работы целесообразно отрезать от изображения все «лишнее» (поля, исходные фрагменты и т. д.). Для обрезки изображений используется инструмент Crop. Кроме чисто художественных причин кадрировать изображение необходимо и потому, что удаление ненужных полей сэкономит место на диске и увеличит скорость работы с файлом. 

4.9.1. Выберите инструмент Crop на панели инструментов. Курсор примет такую же форму, как и пиктограмма на кнопке инструмента 

4.9.2. Обведите штриховой рамкой изображение, которое вы хотите оставить в качестве окончательного рисунка. 

4.9.3. Отпустите кнопку мыши. Изображение будет окружено штриховой рамкой с ограничителями. Ограничители дают возможность изменить (уменьшить, увеличить, повернуть) выделенную область, как в режиме трансформирования. 

4.9.4. Если результат вас удовлетворяет, поместите курсор в пределы выделенной области. Щелкните два раза кнопкой мыши. В рабочем окне останется только выделенный вами фрагмент.  

5. Контрольные вопросы.

1. С помощью каких команд можно изменить размер и форму выделения?

2. С помощью каких команд можно изменить размер и форму выделенного фрагмента изображения?

3. Для выделения каких областей служат инструменты выделения Photoshop?

4. Какие клавиши-модификаторы используются при выделении областей?

5. Как влияет выбранный фоновый цвет, когда перемещается выделенный фрагмент изображения?

6. Для чего кадрируют изображение?

Лабораторная работа №  3

ВЫБОР  И  УСТАНОВКА  ЦВЕТА

1. Цель: Освоить методы выбора основного и фонового цвета для инструментов рисования и заливки. Научиться сохранять нужный цвет и заменять цвет в изображении.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить сведения о цвете и цветовых моделях [4] – стр. 158-203, [5] – стр. 273-293, [6] – стр. 112-121.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.

3. Задание к работе. 

· Установить основной и фоновый цвета инструментом Eyedropper;

· Установить основной и фоновый цвета с помощью окна Color Picker;

· Научиться использовать палитры Color и Swatches;

· Заменить определенный цвет в изображении;

· Выделить на изображении конкретный цвет.

4. Методические указания к выполнению работы.

4.1. Установка фонового и основного цвета инструментом Eyedropper. 

4.1.1. Откройте графический файл в соответствии с таблицей вариантов.

4.1.2. Щелкните кнопкой мыши на пиктограмме Eyedropper и, перемещая этот инструмент по изображению, понаблюдайте, как меняется основной цвет на цветовом поле панели инструментов. Выберите любой цвет.

4.1.3. Установите фоновый цвет. Для этого повторите пункт 4.1.2, удерживая клавишу Alt.

4.2. Установка фонового и основного цвета с помощью окна Color Picker. 

      4.2.1. Щелкните мышкой на основном цвете в панели инструментов. Откроется диалоговое окно Color Picker. Курсором выберите цвет, противоположный раннее заданному. Нажмите ОК, цвет на панели инструментов изменится.

          4.2.2. Повторите пункт 4.2.1, щелкнув кнопкой мыши на фоновом цвете.

4.3. Использование палитр Color и Swatches.

    
4.3.1. Вызовите палитру Color и измените основной и фоновый цвета, синтезируя цвета и помощью цветовых ползунков.

    
4.3.2. Повторите то же самое с палитрой Swatches, нажимая на цветовых окошках.

4.3.3. В палитре Color создайте цвет, заданный по варианту, путем аддитивного комбинирования RGB. Для того чтобы впоследствии можно было использовать созданный цвет, его следует поместить в палитру Swatches и сохранить. 

4.3.4. Для этого поместите курсор на серую область в нижней части палитры Swatches: курсор примет форму ведра с краской. Это значит, что вы можете добавить в каталог новый цвет. 

      4.3.5. Щелкните кнопкой мышки. В нижней части палитры появился новый квадратик, цвет которого совпадает с основным цветом. 

4.3.6. Для замены уже существующего цвета, нажмите клавишу Shift (при этом курсор также примет форму ведра с краской) и щелкните мышью на том цвете, который вы хотите заменить. 

4.3.7. Чтобы удалить цвет из палитры Swatches, нажмите клавишу Ctrl (при этом курсор примет форму ножниц), щелкните мышью в ячейке с цветом, предназначенном для удаления. Удалите экспериментальный цвет. 

4.3.8. При выходе из программы текущее состояние палитры Swatches фиксируется в файле установок. Текущее состояние можно сохранить под определенным именем с помощью меню палитры. Откройте его и выберите команду Save Swatches…. В стандартном диалоговом окне нужно присвоить имя файлу (файл с расширением .асо) и указать нужный путь. Photoshop комплектуется несколькими палитрами, они хранятся в папке \Photoshop\Goodies\Color Palettes. Сохраните собственную палитру.

4.3.9. Для загрузки палитры используйте команду Replace Swatches…. В этом случае текущая палитра заменяется сохраненным набором цветов. Если требуется слить текущий и сохраненный наборы цветов, существует команда Load Swatches…. Загрузите палитру, которую создали в предыдущем пункте. 

4.3.10. Если же ваши эксперименты с каталогом цветов были неудачны, в любой момент можно вернуться к стандартному каталогу командой Reset Swatches…. Сбросьте созданную палитру. 

4.4. Замена определенного цвета в изображении. 

    
4.4.1. Выполните команду Image > Adjust > Replace Color.  Откроется диалоговое окно Replace Color.      

4.4.2. Курсором в виде пипетки на образце картинки в открывшемся диалоговом окне отметьте образец цвета, который хотите заменить. Цвет будет автоматически появляться в окошечке «образец». 

4.4.3. Ползунками Hue, Saturation и Lightness изменяйте цвет образца в соответствии с заданным вариантом. Результат немедленно будет отображаться на картинке. 

4.4.4. Теперь попробуйте изменить положение ползунка Fuzziness. Он определяет границы, в которых будут изменяться оттенки цвета. Например, при максимальном разбросе под замену будут попадать практически все оттенки выбранного цвета, имеющиеся на картинке. Если же, наоборот, установить минимальное значение разброса, то заменяться будут исключительно те пиксели, которые в точности соответствуют образцу. Выберите то значение, которое будет лучше смотреться.

4.5. Выделение определенного цвета в изображении.

4.5.1. Выполните команду Select > Color Range.

4.5.2. В появившемся диалоговом окне укажите цвет, который хотите выделить.

4.5.3. С помощью ползунка Fuzziness задайте разброс, с которым будут выделяться оттенки цвета.

4.5.4. Нажмите ОК. Получилось выделение.

5. Контрольные вопросы.

1. Для чего предназначен инструмент Eyedropper?
2. Что такое фоновый и основной цвета, чем они отличаются?

3. На какие инструменты влияет изменение основного и фонового цвета?
4. Чем принципиально отличаются палитры Swatches и Color?
5. Объясните назначение элементов окна Replace Color.

6. Замените в изображении цвет, заданный преподавателем.

7. Выделите область изображения с одинаковым диапазоном цветов.

Лабораторная работа №  4

РИСУЮЩИЕ  ИНСТРУМЕНТЫ

1. Цель: Освоить принципы рисования такими инструментами как Pencil, Paintbrush, Airbrush, Eraser. Освоить режимы рисования, которые могут быть применены ко всем рисующим инструментам.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы, изучить раздел «Инструменты рисования и заливки». [4] – стр. 203-245, [5] – стр. 146-162, [6]– стр. 121-128.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.  
3. Задание к работе. 

· Приобрести навыки работы с рисующими инструментами Photoshop;

· Создать новые кисти, эллиптической и произвольной формы;

· Исследовать режимы рисования на конкретном изображении;

· Раскрасить черно-белое изображение.

4. Методические указания к выполнению работы.

4.1. Рисование и стирание линий. 

    
4.1.1. Создайте новый графический файл.

4.1.2. Щелкните кнопкой мыши на пиктограмме Pencil и, нарисуйте несколько произвольных линий.

4.1.3. Повторите то же самое, изменив размер инструмента в палитре Options.

4.1.4. Щелкните кнопкой мыши на пиктограмме Paintbrush. Нарисуйте несколько линий, затем измените размер инструмента.

4.1.5. Сделайте то же самое, применяя инструмент Airbrush.

4.1.6. С помощью инструмента Eraser сотрите часть изображения.

4.1.7. Попробуйте применить к изображению инструменты Background Eraser и Magic Eraser.

4.1.8. В соответствии с вариантом, заданным в таблице 4.1, нарисуйте в новом документе картинку, используя инструменты рисования.

Таблица 4.1 – Варианты заданий для выполнения пункта 4.18

	Номер бригады
	Задание

	1,4
	Натюрморт

	2,5
	Портрет

	3,6
	Пейзаж


4.2. Создание новой кисти круглой или эллиптической формы.
    
4.2.1. В палитре Options откройте меню и выберите команду New brush…. На экране появится диалоговое окно, в котором можно определить параметры создаваемой кисти. В правом нижнем углу имеется поле просмотра, отражающее текущий вид кисти, оно также отображает все изменения параметров.

4.2.2. Подвигайте ползунок Diameter, проследив, как меняется отображение кисти в окне просмотра. Кисть с большим диаметром в окне отображается в масштабе 1:2. Размер кисти можно определить в диапазоне от 1 до 999 пикселей. Установите значение диаметра кисти 50 пикселей. 

4.2.3. Параметр Hardness определяет размер жесткого центра кисти и задается в процентах от ее диаметра. Он позволяет имитировать реальную кисть с мягкими краями. Установите значение 50% для этого ползунка. 

4.2.4. Значение Spacing определяет расстояние между соседними штрихами в мазке и задается в процентах от диаметра кисти. Если снять этот флажок кисть станет чувствительной к скорости перемещения (попытка имитации реальной кисти), и быстрый мазок может получаться с пробелами. Установите значение 100%. Получилась круглая кисть с мягкими краями диаметром 50 пикселей. 

4.2.5. В поле Roundness установите значение 40%. Форма кисти из круглой стала эллиптической. В окне управления можно менять форму кисти интерактивно, перемещая любую из активных точек на окружности.

4.2.6. В поле Angles установите значение 45 градусов. Этот параметр определяет угол наклона оси кисти, и его также можно установить интерактивно, вращая стрелку на схеме слева. Данный параметр имеет значение только для эллиптических кистей.

4.2.7. После выбора параметров нажмите кнопку ОК. В палитре появилась новая кисть. Включите инструмент Paintbrush и нарисуйте что-нибудь. 

4.3. Создание кисти произвольной формы. 
4.3.1. Создайте новый файл, например, 100х100 пикселей. 

4.3.2. Установите в качестве основного цвета черный цвет, а в качестве фонового – белый. 

4.3.3. Нарисуйте изображение новой кисти. 

4.3.4. Выделите прямоугольную область, в центре которой будет созданный вами рисунок. 

4.3.5. Выполните команду Edit > Define Brush…. В палитре кистей появилась новая кисть. Попробуйте ею порисовать

 
4.3.6. Для заданного на рисунке 4.1 варианта создайте новую кисть:
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Рисунок 4.1 – Варианты задания для выполнения пункта 4.3.6

4.4. Исследование режимов рисования. Эти режимы используются для изменения цветов и создания специальных эффектов при рисовании, а также при наложении закрашенных областей друг на друга. Каждый режим определяет, как цвет штриха комбинируется с цветами существующего изображения. Чтобы выяснить, как они действуют, порисуйте кистью по изображению, применяя следующие режимы:

4.4.1. Normal. Основной цвет каждого пикселя будет изменен на цвет наложения. Режим используется, если вы не пытаетесь создать специальный эффект. 

4.4.2. Dissolve. Этот режим рассеивает применяемый цвет случайным образом по выбранным пикселям. Наиболее заметный эффект получается при использовании больших и мягких кистей. 

4.4.3. Behind. Этот режим создает эффект рисования позади изображения. Он полезен, если вы хотите добавить к изображению тень, не удаляя закрашенные области в соседних слоях. 

4.4.4. Multiply. Многие пользователи сравнивают этот режим с рисованием фломастерами. При использовании с оттенками серого цвета получается хороший инструмент для затенения. Этот режим не будет иметь никакого эффекта при выбранном параметре Wet Edges, так как этот параметр уже использует режим умножения.

4.4.5. Screen. Этот режим является противоположным для Multiply. Он используется для осветления областей путем уменьшения значения яркости основных пикселей. 

    
4.4.6. Overlay. Этот режим производит эффект Multiply или Screen, в зависимости от цветового значения основного цвета. Как и в случае с этими режимами, повторное применение к одной и той же области будет усиливать эффект. 

4.4.7. Soft Light. Этот режим похож на освещение изображения мягким или рассеянным светом. 

    
4.4.8. Hard Light. Этот режим применяет цвет к основным пикселям, что приводит к более высоким уровням насыщенности цветов. 

4.4.9. Color Dodge. Этот режим используется для создания общего эффекта подсвечивания. Когда вы делаете движение кистью, все основные пиксели, более темные, чем выбранный цвет наложения, будут осветляться. 

4.4.10. Color Burn. Этот режим противоположен режиму 4.9. Он используется для создания общего эффекта затемнения. 

4.4.11 Darken. При перемещении кисти над изображением в этом режиме воздействие будет производиться только на пиксели более светлые, чем применяемый цвет. 

4.4.12. Lighten. При движении кистью изменяются только пиксели более темные, чем применяемый цвет. 

4.4.13. Difference. Этот режим выявляет различия между базовым цветом и цветом наложения, производя впечатляющий эффект. При повторении мазков над одной и той же областью эффект применяется повторно. 

4.4.14. Exclusion. Этот режим работает примерно так же, как и режим Difference, но в результате получается цвет более мягкий.

4.4.15. Hue (Оттенок). Хороший режим для изменения цвета без изменения яркости или насыщенности. 

4.4.16. Saturation. Этот режим усиливает цвета. 

4.4.17. Color. Этот режим часто используется для преобразования черно-белого изображения в цветное, так как он сохраняет яркость изображения при применении цвета. 

4.4.18. Luminosity. Режим противоположный режиму 4.17.

4.5. Раскрашивание фотографии.

4.5.1. Откройте файл в формате Grayscale, в соответствии с таблицей вариантов.

4.5.2. Переведите файл в режим полноцветного изображения командой Image > Mode > RGB Color.

4.5.3. Используя кисти разных цветов и размеров, а также применяя разные режимы, раскрасьте изображение, чтобы оно сохранило исходную яркость.

5. Контрольные вопросы.

1. Чем отличаются друг от друга инструменты рисования?

2. Опишите приемы создания кистей в окне New brush….

3. Опишите приемы создания кисти произвольной формы.

4. Как используются режимы рисования?

5. Что зависит от цвета исходного рисунка при создании кисти произвольной формы?

6. Чем отличаются друг от друга инструменты группы Eraser?

Лабораторная работа №  5

ИНСТРУМЕНТЫ  ЗАЛИВКИ

1. Цель: Изучить инструменты, которые служат для заполнения определенной области (выделенной или имеющей конкретный цвет).

2. Предварительная подготовка к работе.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить раздел «Рисование и заливка» [4] – стр. 245-282, [5] – стр. 164-175, [6] – стр. 115-133.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.
3. Задание к работе. 

· Изучить работу инструмента Paint Bucket;

· Изучить работу команды Fill…;

· Создать новый шаблон;

· Изучить работу инструмента Gradient;

· Создать новый градиент.

4. Методические указания к выполнению работы.

4.1. Применение инструмента Paint Bucket. 

4.1.1. Создайте новый документ командой File > New…. 

4.1.2. Выделите область любой формы. 

4.1.3. Щелкните кнопкой мыши на пиктограмме Paint Bucket.

4.1.4. В палитре Options выберите в выпадающем меню Fill опцию Foreground и залейте созданную область выделения, щелкнув внутри нее кнопкой мыши.

4.1.5. В палитре Options выберите Fill опцию Pattern и снова залейте выделенную область.

4.1.6. Выберите другой шаблон и снова залейте выделенную область. Обратите внимание: теперь заливается не вся область, а только та ее часть, где цвета одинакового цветового диапазона.

4.2. Заливка с помощью команды Fill…. Заливка с помощью этой команды отличается от предыдущей тем, что заливается вся выделенная область, независимо от цветов в ней. Инструмент Paint Bucket даже в выделенной области будет заливать только определенный цвет.

4.2.1. Откройте документ, в соответствии с таблицей вариантов.

4.2.2. Выделите в нем область любой формы.

4.2.3. Установите в качестве основного любой яркий цвет. 

4.2.4. Выполните команду Edit  > Fill…. 

4.2.5. В диалоговом окне определите параметры заливки. Здесь те же параметры, что и у инструмента Paint Bucket. Выберите заливку основным цветом и нажмите ОК.

4.2.6. Отмените последние действия. 

4.2.7. Снова выделите область. 

4.2.8. Выполните команду Edit > Fill… В диалоговом окне установите значение непрозрачности 80%, этим вы уменьшаете непрозрачность заливки. Нажмите кнопку ОК. Посмотрите что изменилось.

4.3. Создание нового шаблона для инструмента Paint Bucket.

4.3.1. Откройте изображение с текстурой, в соответствии с таблицей вариантов. 


4.3.2. Выделите ту область, которая должна будет стать шаблоном.


4.3.3. Определите шаблон командой Edit > Define Pattern.


4.3.4. Создайте новое изображение размером 500х500 и залейте его полученным шаблоном.

4.4. Применение градиента.

4.4.1. Создайте новый документ.

4.4.2. Выделите область любой формы.

4.4.3. Выберите инструмент Gradient.

4.4.4. Укажите тип и вид градиента в палитре Options и залейте выделенную область.

4.4.5. Примените градиенты разных типов и посмотрите, чем они отличаются.

4.5. Создание градиента в изображении. 

4.5.1. Создайте документ 100х100 в режиме Grayscale.

4.5.2. Используя инструмент Gradient, создайте градиент с переходом от черного к белому.      

4.5.3. Измените цветовой режим командой Image > Mode > Indexed Color. 

4.5.4. Выполните команду Image > Mode > Color Table…. В диалоговом окне замените таблицу цветов на Black Body (или на другую таблицу, если включить предпросмотр, то изменение будет видно сразу). 

4.5.5. Конвертируйте изображение в режим RGB (Image > Mode > RGB Color).

4.6. Создание градиента с помощью окна Gradient Editor.

4.6.1. Создайте файл в режиме RGB.

4.6.2. Выберите инструмент Gradient и в палитре Options щелкните правой кнопкой мыши по картинке с градиентом.

4.6.3. Появится диалоговое окно Gradient Editor.

4.6.4. Выберите какой-нибудь существующий градиент и нажмите кнопку New. Теперь можно изменять заготовку.

4.6.5. В Gradient Editor есть цветная полоса, определяющая вид градиента. Вверху и внизу этой полосы присутствуют треугольные ползунки. Подвигайте существующие ползунки.

4.6.6. Создайте новый ползунок (щелкните мышкой в районе ползунков полосы, но там, где их нет). Измените его цвет, выделив ползунок, и нажав на окошко выбора цвета (ниже полосы градиента). 

4.6.7. Нажмите ОК. Примените полученный градиент в работе.

4.6.8. Для варианта, заданного в таблице 5.1 создать новый градиент и заданным видом залить изображение размером 500х500.

Таблица 5.1 – Варианты для выполнения пункта 4.6.8

	№ бригады
	1
	2
	3
	4
	5
	6

	Цвета

градиента
	С-Кр-Б
	Кр-Б-Кр-Б
	Ф-С-Г-Б
	Ж-О-Кор
	З-Ж-З
	Б-Ф-С-Б-С

	Вид градиента
	Linear
	Radial
	Diamond
	Reflected
	Angle
	Diamond


5. Контрольные вопросы.

1. Создайте шаблон для заливки инструментом Paint Bucket.

2. Чем отличаются верхние и нижние ползунки в окне Gradient Editor?

3. Чем отличаются способы заливки инструментом Paint Bucket и командой Fill…? 
4. Какие типы градиентов вы знаете, и чем они отличаются?

5. Объясните принципы создания градиента в окне Gradient Editor.

6. На что влияет прозрачность заливки?


7. Перечислите этапы создания нового шаблона для инструмента Paint Bucket?

Лабораторная работа № 6

ИНСТРУМЕНТЫ  РЕТУШИ
1. Цель: Освоить принципы использования инструментов ретуши и редактирования цвета и контраста изображения.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы, изучить разделы «Тоновая и цветовая коррекция» и «Ретушь» [4] – стр. 282-327, [5]– стр. 175-180, 455-507.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.

3. Задание к работе. 

· Рассмотреть основные инструменты ретуши;

· Получить навыки использования инструмента Clone Stamp;
· Откорректировать цветность изображения различными командами;
· Откорректировать контрастность изображения.

4. Методические указания к выполнению работы.

4.1. Инструменты коррекции резкости. Для малых участков целесообразно пользоваться не фильтрами резкости и размытия, а специальными инструментами. 

     
4.1.1. Откройте графический файл, в соответствии с таблицей вариантов.

4.1.2. Выберите инструмент Sharpen на панели инструментов. Установите в панели Options для этого инструмента величину Pressure 50% и выберите среднюю кисть с мягкими краями.

4.1.3. Проведите курсором инструмента по изображению.

4.1.4. Выберите инструмент Blur на панели инструментов. В панели Options поставьте величину Pressure 100%. 

4.1.5. Обработайте изображение выбранным инструментом, чтобы снизить его резкость. Попробуйте разные значения давления и разные типы кисти.  

4.2. Затемнение и осветление фрагмента. 

    
4.2.1. Откройте графический файл, в соответствии с таблицей вариантов.

4.2.2. Выберите инструмент Burn. Установите в панели Options параметр Exposure равным 20% и тональный интервал в выпадающем списке – Shadows.

4.2.3. Выберите подходящий размер кисти с размытыми краями. 

4.2.4. Сделайте серию «мазков» по изображению: тени стали более глубокими и насыщенными, увеличился тоновый уровень. 

4.2.5. Выберите инструмент Dodge.

4.2.6. Задайте его параметры.

4.2.7. Порисуйте выбранным инструментом на изображении: тоновый уровень уменьшился.

4.2.8. Выбирая тоновый интервал (сначала Midtones, а потом Highlights), поочередно порисуйте инструментами Burn и Dodge, чтобы определить, как они работают в данных режимах.

4.3. Уменьшение насыщенности изображения. 

4.3.1. Откройте графический файл, в соответствии с таблицей вариантов.

4.3.2. Выберите инструмент Sponge на панели инструментов. В панели Options два параметра Pressure и Mode в виде раскрывающихся списков. 

4.3.3. Поставьте режим – Desaturate, выберите кисть с размытыми краями.

4.3.4. Проведите по изображению инструментом.

4.3.5. Измените режим инструмента на Saturate, и снова проведите инструментом по изображению. 

4.4. Размытие изображения. Этот инструмент используют для устранения мелких дефектов изображения. 

4.4.1. Откройте файл, в соответствии с таблицей вариантов.

4.4.2. Выберите инструмент Smudge и, перемещая этот инструмент по изображению, понаблюдайте, как оно изменяется.

4.4.3. Повторите то же самое, но уже целенаправленно растушевывая какой-либо объект на изображении. 

4.5. Копирование фрагментов инструментом Clone Stamp.

     
4.5.1. Откройте графический файл, в соответствии с таблицей вариантов.

4.5.2. Щелкните мышкой на пиктограмме инструмента Clone Stamp.

4.5.3. С нажатой клавишей Аlt щелкните мышкой в том месте рисунка, откуда будет копироваться изображение и отпустите кнопку мыши.

4.5.4. С нажатой кнопкой мыши начните копирование изображения в свой рисунок.

4.5.5. Измените размер инструмента в панели Options. 

4.5.6. Создайте новый файл и в него скопируйте фрагмент из первого изображения инструментом Clone Stamp.

4.5.6. Самостоятельно рассмотрите работу инструмента Pattern Stamp.

4.6. Коррекция цвета с помощью команды Hue/Saturation…. Photoshop позволяет корректировать старые и плохо отсканированные фотографии, а также просто создавать полезные эффекты. 


4.6.1. Откройте графический файл, согласно таблице вариантов.

4.6.2. Выполните команду Image > Adjust > Hue/Saturation…. 

4.6.3. Сначала поменяйте цветовую гамму на изображении. Для этого передвиньте ползунок Hue в положение +100 и нажмите ОК.

4.6.4. Отмените последнее действие и снова выполните команду Image > Adjust > Hue/Saturation…. 

4.6.5. Теперь об использовании тонирования. В данном случае цветовой тон для всего изображения будет один. Включите флажок Colorize. Яркость пикселей не изменяется. 

4.6.6. С помощью шкал измените цвет изображения, настройте насыщенность и яркость пикселей. Завершив настройку, нажмите ОК.

4.7. Изменение пропорций цвета с помощью окна Color Balance…. Позволяет изменять равновесие между различными цветами. 


4.7.1. Откройте файл в соответствии с таблицей вариантов. 


4.7.2. Изображение имеет нарушение пропорций цвета, поэтому выглядит не натурально. Выполните команду Image > Adjust > Color Balance….

4.7.3. Используя ползунки, измените пропорции цвета до наиболее реалистичного эффекта.

4.8. Исправление цвета с помощью команды Curves…. 

4.8.1. Откройте файл в соответствии с таблицей вариантов.

4.8.2. Выполните команду Image > Adjust > Curves…. 

4.8.3. Коррекция осуществляется диагональной линией. Изменяя ее вид настройте изображение и нажмите ОК.

4.9. Коррекция контрастности с помощью команды Levels…. Плохая контрастность изображения означает, что на изображении есть недостаток темных пикселей в затенённых областях и светлых пикселей на освещенных областях. 


4.9.1. Откройте файл в соответствии с таблицей вариантов.


4.9.2. Выполните команду Image > Adjust > Levels…. 


4.9.3. В диалоговом окне изображена гистограмма изображения. Она дает графическое представление того, как пиксели распределены в изображении. 


4.9.4. Изменяя положение ползунков, настройте контрастность и нажмите ОК.

5. Контрольные вопросы

  

1. Для чего используются инструменты ретуши?

2. Чем отличаются инструменты Clone Stamp и Pattern Stamp?  

3. Как влияет параметр Pressure на свойства инструментов ретуши?

4. Какие инструменты используются для коррекции резкости?

5. Какими командами можно пользоваться для коррекции или изменения цветности изображения?

6. Какими командами можно улучшить контрастность изображения?

Лабораторная работа № 7

РАБОТА СО СЛОЯМИ
1. Цель: Освоить принципы работы со слоями изображения и принципы создания простого монтажа.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить раздел «Слои и создание монтажа». [4] – стр. 554-650, [5] – стр. 323-405, [6] – стр. 171-195.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.

3. Задание к работе.

· Создать несколько слоев, изменить порядок в палитре Layers и объединить их;

· Создать элементарный фотомонтаж изображения;

· Применить к слою эффекты команды Layer Style;

· Создать и отредактировать изображение с применением слой-маски;

· Создать и отредактировать изображение, применяя корректирующие слои.

4. Методические указания к выполнению работы. 

4.1. Общие положения. 

4.1.1. Откройте графический файл с расширением .JPG.

4.1.2. Вызовите на экран палитру Layers и посмотрите, какие слои имеются в этом изображении.

4.1.3. Создайте новый слой с прозрачной основой и нарисуйте на нем картинку с помощью инструментов рисования.

4.1.4. Создайте еще четыре прозрачных слоя и залейте их разными цветами.

4.1.5. Сделайте верхний слой невидимым, для чего уберите пиктограмму «Глаз» в крайнем правом столбце списка в палитре слоев. Верните пиктограмму на место.

4.1.6. Удалите один из цветных слоев, перетащив строку с удаляемым слоем на кнопку Корзина в палитре Layers.

4.2. Изменение порядка слоев.


4.2.1. Выберите один из слоев, находящихся в середине и выполните команду Layer > Arrange > Bring to Front. Она перемещает слой в самое верхнее положение.

4.2.2. Снова выберите один из слоев, находящихся в середине и выполните команду Layer > Arrange > Bring Forward. Эта команда перемещает слой вверх на один уровень.

4.2.3. Выберите верхний слой и выполните команду Layer > Arrange > Send Backward. Эта команда перемещает слой на один уровень вниз.

4.2.4. Снова выберите верхний слой и выполните команду Layer > Arrange > Send to Back. Эта команда перемещает слой в самое нижнее положение над задним планом. Слой Background всегда располагается в основании стопки.
4.2.5. Гораздо проще изменять порядок слоев мышью. Для этого необходимо захватить строку нужного слоя и, не отпуская кнопку мыши, переместить условный прямоугольник вверх или вниз. Жирная линия отобразит положение слоя. При достижении нужного положения отпустите кнопку.

4.3. Объединение слоев. Любое количество слоев изображения можно сводить в один слой. Команды сведения «склеивают» слои изображения. При этом пиксели верхних слоев замещают пиксели нижних. Операция сведения необратима, так как  замещенные пиксели утрачиваются навсегда.
4.3.1. Выберите верхний слой и выполните команду Layer > Merge Down. Верхний слой будет сведен с нижележащим слоем. 

4.3.2. Оставьте видимыми слой Background и один из оставшихся слоев. Выполните команду Layer >  Merge Visible: Сведутся только видимые слои.

4.3.3. Выполните команду Layer > Flatten Image. Эта команда чаще всего применяется по окончании работы над изображением, она выполняет сведение всех слоев изображения. 

4.4. Создание простого фотомонтажа. 

    
4.4.1. Откройте графические файлы, заданные таблицей вариантов. Придумайте, какой фотомонтаж можно из них сделать. Определитесь, какое изображение будет фоновым (основным).

4.4.2. Выберите инструмент Move и, нажав кнопкой мыши на изображение в любом из открытых файлов, перетащите его в основной документ: новое изображение вставиться как новый слой (вы можете это посмотреть в палитре Layers).

4.4.3. Проделайте эту операцию со всеми оставшимися изображениями. И закройте все файлы, кроме основного.

4.4.4. Выберите инструмент Eraser и сотрите со слоев все, что не нужно для реализации вашей идеи.

4.4.5. Если есть необходимость, измените обработанное изображение с помощью команды Free Transform.

4.5. Применение эффектов слоев. К слою в целом или к выделенной области на нем возможно применение специальных эффектов любой из команд меню Layer > Layer Style. Рассмотрим эффект Satin….

    
4.5.1. Создайте новый файл и залейте его ярким цветом. 

4.5.2. В палитре Layers находится только один слой – Background. К нему применять эффекты нельзя, поэтому либо его надо преобразовать в обычный слой, либо выполнить следующий пункт.

4.5.3. Выделите область в середине изображения и выполните команду Layer > New > Layer via Copy.

4.5.4. В палитре Layers есть кнопка с буквой f. Нажмите на нее и выберите строку Satin…. После применения эффекта к слою в строке палитры Layers около слоя отображается буква f. Поменяйте параметры эффекта.

4.5.6. Можно применить несколько эффектов сразу, для этого поставьте соответствующие галочки напротив названия эффектов.

4.6. Настройки смешивания.

4.6.1. Создайте новое изображение с прозрачной основой. 

4.6.2. Создайте новый прозрачный слой, залейте его белым цветом и нарисуйте что-нибудь на нем.

4.6.3. Предположим, надо убрать белый фон, чтобы остался только рисунок. Для этого необходимо задать такие параметры наложения слоев, чтобы белые пиксели активного слоя не участвовали в изображении и были не видны на изображении. Чтобы этого добиться, выполните команду меню Layer > Layer Style > Blending Options…. 

4.6.4. Сдвиньте влево белый ползунок на верхней шкале This Layer так, чтобы расположенное над шкалой значение яркости уменьшилось с 255 до 253. Этим вы определили, что пиксели с яркостью более 253 (белые) на этом слое должны быть невидимы. Действительно, белый фон исчез.

4.7. Создание слой-маски. 

     
4.7.1. Откройте файлы Tv.jpg и clouds.jpg. 

4.7.2. Скопируйте clouds.jpg целиком в буфер обмена и закройте.

4.7.3. Выберите инструмент Magic Wand и с его помощью выделите экран телевизора.

4.7.4. Выполните команду Edit > Paste Into, и изображение из буфера обмена появится внутри выделенной области.

4.7.5. Выберите инструмент Move и подвигайте изображение, которое появилось в выделенной области.

4.7.6. Найдите слой-маску в палитрах Layers и Channels.

4.8. Редактирование слой-маски.

4.8.1. Откройте палитру Channels и перейдите на слой-маску (причем оставьте видимой только ее).

4.8.2. Для создания иллюзии того, что изображение находится за стеклом, надо сделать изображение полупрозрачным. Выделите с помощью Magic Wand белые участки и создайте радиальный градиент от белого к черному. 

4.8.3. Перейдите от просмотра маски к просмотру документа.

4.8.4. Чтобы применить маску (маска исчезнет, но при этом эффект останется) выполните команду Layer > Remove Mask Layer > Apply. Если вы не хотите применять маску, выберите Discard, тогда останется первоначальный вариант изображения.

4.9. Корректирующие слои. Они позволяют без изменения изображения слоя моделировать цветовую и тоновую коррекции и осуществить действительное преобразование изображения только на конечном этапе.


4.9.1. Откройте изображение в формате .JPG.

4.9.2. В палитре Layers найдите значок в виде кружка, разделенного пополам. Нажмите на него и выберите строку Pattern….
 Выберите в появившемся окне любую черно-белую текстуру.

4.9.3. Перейдите на слой Background и уменьшите его прозрачность на 70% (два раза щелкните на имени слоя и подвигайте в появившемся окне ползунок параметра Opacity). 

     
4.9.4. Поменяйте слои местами. 

4.9.5. Теперь произведите тонировку текстуры в изображении. Выберите слой с текстурой и выполните команду Layer > New Adjustment Layer > Hue/Saturate. 

4.9.6. В появившемся окне поставите флажок Colorize. Ползунками установите какой-нибудь цвет. Нажмите ОК. 


4.9.7. Нажмите два раза на слое с текстурой и выберите другой шаблон.

     
4.9.8. Оставьте видимыми только корректирующие слои и выполните команду Merge Visible. 

5. Контрольные вопросы.

1. Что такое слой в Photoshop?

2. Какие слои бывают в Photoshop, и чем они отличаются друг от друга?

3. Что такое слой-маска?

4. Какими командами можно изменять положение слоев относительно друг друга?

5. Какими командами можно объединять слои изображения?

6. Для чего используются корректирующие слои?

7. Приведите примеры применения эффектов на слои изображения.

Лабораторная работа № 8

РАБОТА С КАНАЛАМИ

1. Цель: Освоить принципы работы с каналами.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить раздел «Каналы и маски» [3] – стр. 336-436, [4] – стр. 295-322, [5] – стр. 153-168.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.

3. Задание к работе.

· Освоить общие принципы работы с каналами;
· Произвести математическую обработку каналов с помощью команды Channel Mixer…;
· Произвести математическую обработку каналов с помощью команды Image > Apply Image...;
· Произвести математическую обработку каналов с помощью команды Image > Calculations…;
· Создать рамку для фотографии с помощью альфа-канала;
· Создать плавный переход одного изображения в другое.
4. Методические указания к выполнению работы. 

4.1. Общие положения работы с каналами. 

    
4.1.1. Откройте любой графический файл.

4.1.2. Выполните команду Window > Show Channels.

4.1.3. Создайте новый альфа-канал.

    
4.1.4. Удалите альфа-канал одним из трех способов.

4.1.5. Откройте файл с изображением.

4.1.6. Выделите часть изображения с помощью инструментов выделения.

4.1.7. В нижней части палитры Channels щелкните по пиктограмме Save Selection as  Channel. 

4.1.8. Выполните команду Select >  Deselect.

4.1.9. В нижней части палитры Channels щелкните по пиктограмме Load Channel as  Selection. 
4.2. Математическая обработка каналов командой Channel Mixer…. Эта команда изменить изображение цветового канала путем смешивания текущих цветовых каналов.
4.2.1. Откройте графический файл в соответствии с таблицей вариантов.

4.2.2. Выполните команду Image >Adjust > Channel Mixer…. 

4.2.3. Перейдите на синий канал в выпадающем списке Output Channel. 

4.2.4. Проанализируйте, как меняется изображение при передвижении ползунков. Увеличьте при помощи ползунков содержание красного и зеленого цвета и уменьшите содержание синего. 

4.2.5. Поменяйте цветовые параметры в двух оставшихся каналах. Нажмите ОК.


4.2.6. Отмените последнее действие в палитре History.


4.2.7. Произведите замену каналов. 
Для этого выполите команду Image >Adjust > Channel Mixer….


4.2.8. Замените красный канал на синий. Для этого установите опцию Output Channel в положение Red и измените значение па​раметра Red на 0, а параметра Blue – на 100%.


4.2.9. Аналогичным образом, замените зеленый канал красным.

4.2.10. Аналогичным образом, замените синий канал зеленым.
4.3. Математическая обработка каналов командой Image > Apply Image.... Эта команда объединяет открытое изображение с изображением переднего плана (либо компонует изображение переднего плана с самим собой). Можно применять эту команду либо ко всему цветному изображению, либо к одному или нескольким отдельным его каналам.
4.3.1. Откройте два изображения, в соответствии с вариантом.

4.3.2. Перейдите в целевое изображение (изображение переднего плана), которое будет изменяться в конечном итоге.

4.3.3. Выполните команду Image > Apply Image…. 
4.3.4. В раскрывающемся меню Source находится имя изображения переднего плана, а также имена других открытых изображений, имеющих тот же размер, что и изображение переднего плана. Выберите в нем второе изображение.

4.3.5. Поставьте флажок Preview и, выбирая в выпадающем списке Blending разные режимы наложения, проанализируйте, как меняется изображение.
4.4. Математическая обработка каналов командой Image > Calculations…. Эта команда работает только с отдельными каналами: какой-либо канал из одного изображения накладывается на канал другого (или того же самого) изображения и результат помещается в открытое изображение или в новое окно. В результате выполнения этой команды изменяется только один канал.
4.4.1. Откройте те же изображения, что и в предыдущем пункте.

4.4.2. Выполните команду Image > Calculations….

4.4.3. В поле Source 1 задайте параметры первого изображения, в поле Source 2 – второго.

4.4.4. Поставьте флажок Preview и, выбирая в выпадающем списке Blending разные режимы наложения, проанализируйте, как меняется изображение.

4.4.5. Остановитесь на понравившемся варианте. 

4.4.6. В списке Result выберите строку New Document и нажмите ОК. 

4.5. Рисуем рамки для фотографий с помощью альфа-канала. 

 
4.5.1. Откройте графический файл, в соответствии с таблицей вариантов. Создаем в нем новый канал.

4.5.2. В этом канале выделите прямоугольную область, чтобы она была на каком-то расстоянии от краев изображения.

4.5.3. Залейте края изображения канала (которые не вошли в выделенную область) белым цветом. 

4.5.4. Отмените выделение и используйте фильтр, заданный для бригады в таблице 8.1.

Таблица 8.1 – Варианты задания для выполнения пункта 4.5.4

	№ бригады
	Заданный фильтр

	1
	Filter > Distort > Glass…

	2
	Filter > Brush Strokes >Spatter…

	3
	Filter > Blur >Radial Blur…

	4
	Filter > Distort >Ocean Ripple…

	5
	Filter > Texture >Stained Glass…

	6
	Filter > Sketch >Halftone Pattern…


4.5.5. Перейдите в RGB канал и загрузите альфа-канал командой Select > Load Selection…. Залейте полученное выделение цветом фона или какой-нибудь текстурой с помощью команды Edit > Fill….

4.6. Плавный переход одного изображения в другое.

4.6.1. Откройте два изображения, заданные по таблице вариантов. 


4.6.2. Выберите инструмент Move и скопируйте одно изображение в другое в виде нового слоя. 

4.6.3. Создайте в получившемся изображении новый канал. 

4.6.4. Вновь созданный канал залейте градиентом от белого к черному (или от черного к белому). В палитре Channels нажмите кнопку Load Channel as  Selection, чтобы загрузить выделенную область из канала.

4.6.5. Перейдите в RGB канал и нажмите Del, получили эффект прозрачности части верхнего слоя. 

5. Контрольные вопросы.

1. Какие каналы бывают в Photoshop?

2. Чем отличаются друг от друга каналы разных видов?

3. Для чего служат альфа-каналы?

4. От чего зависит количество цветовых каналов?

5. Какими командами можно производить математическую обработку каналов?

6. Чем отличаются команды Calculations и Apply Image?

7. Какими командами и кнопками можно создавать новые каналы?

Лабораторная работа № 9

РАБОТА С МАСКАМИ
1. Цель: Изучить способы создания масок и научиться создавать и редактировать маски в режиме Quick Mask (Быстрая маска) и в альфа-канале.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить раздел «Каналы и маски». [4] – стр. 396-436, [5] – стр. 295-322, [6] – стр. 153-168.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.

3. Задание к работе.

· Создать, отредактировать и применить к изображению маску в режиме Quick Mask.

· Создать, отредактировать и применить к изображению маску в альфа-канале.

4. Методические указания к выполнению работы.

4.1. Создание Quick Mask. 
4.1.1. Откройте файл с изображением.

4.1.2. С помощью одного из инструментов выделения, по своему выбору, выделите область изображения,.

4.1.3. Перейдите в режим Quick Mask, щелкнув на панели инструментов кнопку Edit in Quick Mask Mode.

4.1.4. Перейдите в палитру Channels и  убедитесь, что добавился временный (написан курсивом) канал Quick Mask.

4.1.5. Оставьте видимым только канал Quick Mask. Как видите, маска – это канал, который выполнен в черно-серо-белом цвете.

4.2. Редактирование Quick Mask. 
4.2.1. Теперь область, находившаяся внутри выделения, осталась неизменной, а область, что была за пределами выделения, приобрела красноватый оттенок. 

4.2.2. Для редактирования маски (а, соответственно, и первоначального выделения) включите какой-нибудь рисующий инструмент, чтобы добавить или удалить соответствующие фрагменты изображения.

4.2.3. Выберите основным черный цвет и порисуйте по изображению – это увеличивает закрашенную область, значит первоначальное выделение станет меньше. 

4.2.4. Поменяйте цвет на белый и порисуйте на изображении – это наоборот, увеличивает выделенную область. 

4.2.5. Рисование серым или любым другим цветом создает область с полупрозрачной маской.

4.2.6. Переключитесь в стандартный режим, для чего щелкните мышкой на кнопке Edit in Standard Mode. Теперь останется выделенной та область, которая не была закрашена.

4.2.7. Посмотрите: из палитры Channels исчез канал Quick Mask. Это значит, что если вы уберете данное выделение, то, чтобы опять создать такое же выделение, придется повторять все вышеописанные операции. Быстрая маска – одноразовая.

4.3. Выделение объекта с помощью Quick Mask.


4.3.1. Откройте графический файл, в соответствии с вариантом.


4.3.2. Определитесь, какой объект на изображении вы хотите точно выделить.


4.3.3. Выделите этот фрагмент с помощью инструментов группы Marquee: получиться очень приблизительно.


4.3.4. Перейдите в режим Quick Mask. 

4.3.5. Выполните команду Edit > Free Transform. С ее помощью измените границу так, чтобы она лучше подходила к выделяемому объекту. Обратите внимание, что изменяется маска, а не изображение.


4.3.6. Теперь, рисуя черным и белым цветами отредактируйте маску так, чтобы вокруг нужного объекта оказалась закрашенная область.


4.3.7. Рисуя серым цветом, закрасьте на объекте  какую-нибудь область. 


4.3.8. Перейдите в Edit in Standard Mode.


4.3.9. Получилось выделение объекта, которое захватывает области, закрашенные белым и серым цветом.


4.3.10. Скопируйте выделенный объект в буфер обмена командой Edit > Copy. 


4.3.11. Создайте новый файл с белой основой, залейте его каким-нибудь ярким  цветом и вставьте объект из буфера обмена командой Edit > Paste. 


4.3.12. Как видите, там, где маска была закрашена серым цветом, изображение полупрозрачно и через него просвечивает яркий цвет фона.

4.4. Маска в альфа-канале. Маска, созданная в альфа-канале отличается от Быстрой маски тем, что ее можно сохранить в файле и использовать в дальнейшем.

4.4.1. Откройте заново тот файл, который вы редактировали в пункте 4.3. и выделите тот же объект, но с помощью маски в альфа-канале.


4.4.2. Создайте неточное выделение объекта.


4.4.3. Выполните команду Select > Save Selection….


4.4.4. В появившемся диалоговом окне в поле Operation оставьте опцию New Channel и в поле Name введите имя этого канала. Нажмите ОК.


4.4.5. Теперь в палитре Channels появился новый канал с заданным именем. 


4.4.6. Включите (сделайте видимыми) все каналы. Получилось то же, что и при создании Quick Mask. Повторите пункты 4.3.6 и 4.3.8.


4.4.7. Сохраните файл в формате .PSD и закройте его.


4.4.8. Снова откройте файл с маской, проверьте, есть ли канал с маской в палитре Channels.


4.4.9. Выполните команду Select > Load Selection…. В диалоговом окне укажите имя вашего канала с маской и поставите опцию New selection. Нажмите ОК. Как видите маску в альфа-канале можно использовать и при следующих открытиях файла.

5. Контрольные вопросы.

1. Что такое маска в Photoshop?

2. Для чего применяется маска?

3. Как можно создать Быструю маску?

4. Какими способами можно создать маску в альфа-канале?

5. Чем отличается Быстрая маска от маски в альфа-канале?

6. Каким образом можно редактировать маску?

7. Какие цвета могут быть использованы в маске?

Лабораторная работа № 10

ТЕКСТОВЫЕ  ИНСТРУМЕНТЫ

1. Цель: Научиться работать с текстовыми инструментами.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить раздел «Работа с текстом». [4] – стр. 682-721, [5] – стр. 407-453, [6] – стр. 195-208.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.  

3. Задание к работе.

· Ввести текст, отредактировать его при помощи палитр Photoshop. 

· Создать текст-маску и применить ее для создания текстовых эффектов.

4. Методические указания к работе.

4.1. Ввод текста и палитра Options.
4.1.1. Выберите текстовый инструмент на панели инструментов.

4.1.2. Подведите курсор в то место картинки, куда хотите поместить текст и нажмите кнопку мыши.

4.1.3. Наберите какую-нибудь строку текста.

4.1.4. Нажмите кнопку в виде галочки в палитре Options.

4.1.4. Поменяйте параметры шрифта в палитре Options и напишите еще одну строку.

4.1.5. Выделите написанный текст (как в обычном текстовом редакторе).

4.1.6. В панели Options поменяйте цвет текста (маленькое цветное окошко).

4.1.7. Нажмите кнопку Vertically Orient Text  в палитре Options и напишите какую-нибудь фразу вертикальным текстом.

4.2. Искажение текста.

    
4.2.1. Наберите текстовую строку.

4.2.2. Нажмите на панели Options кнопку Create Warped Text;

4.2.3. В появившемся диалоговом окне в выпадающем списке Style выберите строку в соответствии с вариантом, заданным в таблице 10.1.

Таблица 10.1 – Варианты задания для пункта 4.2.3

	1 – Arc
	2 – Bulge
	3 – Flag

	4 – Fish
	5 – Inflate
	6 – Twist


4.2.4. Поменяйте параметры искривления, и проанализируйте изменение вида текста.

4.3. Последующее редактирование текста.

     
4.3.1. Откройте палитру Layers и убедитесь, что появился текстовый слой (со значком Т);

4.3.2. Перейдите на слой Background.

4.3.3. Снова вернитесь на текстовый слой. Чтобы отредактировать уже созданную строку нужно щелкнуть мышкой именно на нее. Измените строку.

4.3.4. После редактирования текста нажмите кнопку в виде галочки в панели Options (если хотите применить изменения), в противном случае, нажмите на крестик.

     
4.3.5. Теперь сохраните файл (обязательно в формате .PSD и обязательно с нажатой галочкой Layers)

4.3.6. Закройте документ.

4.3.7. Снова откройте сохраненный документ и убедитесь, что текстовый слой сохранен: его можно снова отредактировать.

4.4. Растрирование текста. 


4.4.1. Создайте новый файл.


4.4.2. Напишите в нем текстовую строку.


4.4.3. Примените к текстовому слою какой-нибудь фильтр.


4.4.4. При выдаче сообщения о том, что необходимо растрировать текст, нажмите Chanсel.  

4.4.5. Для того, чтобы растрировать слой нажмите правой кнопкой мыши по названию текстового слоя в палитре Layers и в выпавшем списке выберите строку Rasterize Layer.

4.4.6. Посмотрите как изменился вид текстового слоя в палитре Layers после растрирования, и примените теперь к этому слою какой-нибудь фильтр.

4.5. Использование палитры Character.
4.5.1. Создайте текстовую строку;

4.5.2. Откройте палитру Character. В соответствующих окнах задайте тип и вид шрифта, его размер, размер межстрочного интервала, масштаб текста по вертикали и горизонтали, цвет текста и параметры степеней и индексов.

4.5.3. Выделите созданный текст, поменяйте эти параметры и посмотрите, как при этом изменяется текст.

4.6. Использование палитру Paragraph.
     
4.6.1. Создайте текст из нескольких строк.

4.6.2. Откройте палитру Paragraph. Задать отступы, вид выравнивания и автоматический перенос. 

4.6.3. Поменяйте параметры для созданного текста.

4.7. Применение текст-маски.

    
4.7.1. Создайте новый файл с прозрачной основой, выберите на панели инструментов Text.

4.7.2. Нажмите в палитре Options кнопку Create a mask or selection. 
4.7.3. В палитре Character поставьте большое масштабирование по горизонтали (не менее 300%) и наберите какое-нибудь слово;

4.7.4. В палитре Options нажмите галочку. Появится выделение.

4.7.5. Выполните команду Edit > Fill… и залейте выделение узором.

4.7.6. Чтобы текст стал рельефным, примените к нему эффект Bevel and Emboss. 

4.8. Эффекты с текстом. Их можно сделать очень много. Примените один из самых простых.


4.8.1. Создайте новый файл белой основой.


4.8.2. Создайте новый прозрачный слой.


4.8.3. Напишите какой-нибудь текст в режиме Create a mask or selection.


4.8.4. Примените к получившемуся выделению команду Edit > Stroke…, указав в диалоговом окне значение Wight = 5, Location = Center и выбрав яркий цвет.


4.8.5. Отмените выделение.

4.8.6. Сделайте два варианта обводки. Чтобы обводка стала выпуклой, примените Bevel and Emboss с параметром Inner Bevel или Emboss. Чтобы она была вдавленной, используйте параметр Pillow Emboss.

4.9. Текст на волнистой поверхности.

4.9.1. Создайте файл, примерно 200х200 и залейте его ярким цветом.

4.9.2. С помощью текст-маски напишите одну букву так, чтобы она занимала все изображение. Залейте ее другим цветом или шаблоном.

4.9.4. Отмените выделение.

4.9.5. В палитре Channels создайте новый альфа-канал.

     
4.9.6. Создайте градиент, изображенный на рисунке 10.1.
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Рисунок 10.1 – Вид градиента для выполнения пункта 4.9.6

4.9.7. Выберите круговой градиент, залейте им новый канал и перейдите на канал  RGB. 

4.9.8. Примените фильтр Filter > Render > Lightings Effects, указав в Texture channel созданный канал. 

5. Контрольные вопросы.

1. Какие палитры используются для изменения параметров текста?

2. Чем отличаются эти палитры?

3. Чем отличаются инструменты текст и текст-маска?

4. Почему к тексту не применяются многие эффекты и фильтры?

5. Как можно определить, текстовый слой или нет?

6. Как создать искаженный текст?

Лабораторная работа № 11

РАБОТА С ФИЛЬТРАМИ

1. Цель: Изучить фильтры Adobe Photoshop и научиться их применять к изображениям.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить раздел «Фильтры Photoshop» [2] – стр. 4-109, [4] – стр. 436-533, [5] – стр. 509-579, [6] – стр. 290-308.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.

3. Задание к работе.

· Применить к изображению фильтры групп Artistic, Brush Strokes и Sketch;
· Применить к изображению фильтры групп Pixelate, Stylize, Texture;
· Применить к изображению фильтры группы Render;
· Применить к изображению фильтры групп Sharpen, Blur, Noise;
· Применить к изображению фильтры группы Distort;

· Исказить изображений командой Liquify.
4. Методические указания к выполнению работы.

4.1. Использование фильтров групп Artistic, Brush Strokes и Sketch. Эти фильтры дают различные художественных эффекты и имитацию изобразительных стилей.

   
4.1.1. Откройте графический файл. 

4.1.2. Примените к изображению несколько фильтров группы Brush Strokes, изменяя их параметры.

4.1.3. Отмените действия фильтров в палитре History.

4.1.4. Примените к изображению несколько фильтров группы Artistic.

4.1.5. Отмените действия фильтров в палитре History.

4.1.6. Примените к изображению какой-нибудь фильтр группы Sketch. 

4.1.7. Отмените действия фильтров в палитре History.

4.2. Использование фильтров групп Pixelate, Stylize, Texture.

4.2.1. Откройте графический файл.
4.2.2. Примените к изображению несколько фильтров группы Pixelate.

4.2.3. Отмените действия фильтров в палитре History.

4.2.2. Примените к изображению несколько фильтров группы Stylize.

4.2.3. Отмените действия фильтров в палитре History. 

4.2.2. Примените к изображению несколько фильтров группы Texture.

4.3. Использование фильтров группы Render.

    
4.3.1. Создайте новый файл, в котором будем рисовать космический пейзаж.

4.3.2. Выберите базовым цветом черный, а фоновым белый. 

4.3.3. Примените фильтр Filter > Render > Clouds.

4.3.4. Произведите коррекцию цветов и теней командой Image > Adjust > Levels. В появившемся диалоговом окне, подвигайте ползунки под кривой, чтобы получить более контрастное изображение. 

    
4.3.5. Украсьте небо звездами. Это можно сделать с помощью кисти в форме звезды. Кисть можно нарисовать самим или загрузить из палитры Options для инструмента Paintbrush.

4.3.6. Создайте планету. Для этого подберите подходящие цвета (например, черный и грязно желтый), выделите окружность и примените фильтр Filter > Render > Clouds. 

4.3.7. Подсветите планету с помощью фильтра Filter > Render > Lighting Effects. Можете поэкспериментировать со списком Styles, в диалоговом окне Lighting Effects.

4.3.8. Наконец, примените фильтр Filter > Render > Lens Flare, с параметром 105мм и яркостью 90-100%, а потом с параметрами 35мм и 70-75%, но немного сместив. 

4.4. Использование фильтров групп Sharpen, Blur, Noise. Эти фильтры используются для ретуши изображения. 


4.4.1. Откройте графический файл и нарисуйте карандашом (тонким!) небольшие полоски, похожие на царапины.


4.4.2. Примените Filter > Noise > Dust & Scratches. Подрегулируйте параметры в диалоговом окне фильтра так, чтобы царапины по возможности исчезли.

4.4.3. Откройте другое изображение и добавьте к нему шум фильтром Filter > Noise > Add Noise…. Параметр Amount сделайте равным 5-7%.

4.4.4. Чтобы теперь зернистость изображения воспользуйтесь фильтром Filter > Blur >  Smart Blur, настроив его параметры так, чтобы исчезла зернистость и минимально пострадала резкость изображения.

4.4.5. Примените фильтр группы Sharpen для увеличения резкости изображения.

 4.5. Использование фильтров группы Distort.



4.5.1. Откройте изображение флага. Нужно исказить его так, чтобы он развевался по ветру.


4.5.2. Увеличите размер изображения на 100 пикселей в высоту и на 100 в длину с помощью команды Image > Canvas Size.


4.5.3. Запомните точный размер получившегося изображения и создайте новый файл этого размера.


4.5.4. Создайте новый линейный градиент, как на рисунке 11.1 и залейте им все изображение, проведя прямую линию от начала изображения до конца.
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Рисунок 11.1 – Вид градиента для выполнения пункта 4.5.4

4.5.5. Сохраните изображение в формате .PSD. Это  будет маска смещения.


4.5.6. Перейдите в файл с флагом и примените фильтр Filter > Distort > Displace, указав параметры: 

· Horizontal Scale 0%

· Vertical Scale 20%

· Поставлены галочки Stretch to Fit и Repeat Edge Pixels.


4.5.7. В диалоговом окне Choose a Displacement выбрать сохраненный ранее файл. 


 4.5.8. Перейдите в файл с маской и, полностью выделив изображение, скопируйте его командой Edit > Copy.

4.5.9. Перейдите в файл с флагом и создайте в нем новый канал. Вставьте изображение из буфера обмена в канал командой Edit > Paste.

4.5.10. С помощью инструмента Magic Wand выберите изображение искаженного флага.

4.5.11. Примените фильтр Filter > Render > Lighting Effects, в качестве Texture Channel указав созданный канал с маской и убрав флажок White is High.

4.6. Искажение изображений командой Liquify. С ее помощью создаются такие эффекты, как деформация, сдвиг, расширение, скручивание и сжатие. В отличие от фильтров группы Distort, которые применяют однородное искажение ко всему изображению, эта команда задает иска​жение с помощью выбранной кисти.

4.6.1. Откройте графический файл, в соответствии с таблицей вариантов и выполните команду Image > Liquify.


4.6.2. Выберите инструмент Warp (Деформация) и проведите им по рисунку для растаскивания пикселей изображения. 
4.6.3. Выберите инструмент Twirl clockwise (Скручивание). Он используется для того, чтобы закрутить пиксели изображения по часовой стрелке относительно центра кисти. Примените этот инструмент.

4.6.4. Twirl countercloskwise (Раскручивание). Этот инструмент аналоги​чен предыдущему за исключением направления скручивания.

4.6.5. Pucker (Морщинистость). Перетащите этот инструмент по изобра​жению для отекания пикселей к центру кисти. Эффект подобен примене​нию фильтра Pinch с положительным значением параметра Amount. Если удерживать нажатой кнопку мыши, не перетаскивая ее, то эффект инстру​мента будет все время увеличиваться.

4.6.6. Bloat (Раздувание). При использовании этого инструмента пиксели разбегаются от центра кисти. Как и в предыдущем фильтре, чем больше удерживать на одном месте нажатой кнопку мыши, тем сильнее будет эффект.

4.6.7. Shift Pixels (Сдвиг). При перемещении инструмента пиксели из-под инструмента перемещаются в направлении, перпендикулярном направле​нию перетаскивания. Например, если перемещать инструмент вниз, то пиксели будут двигаться вправо. Для передвижения пикселей влево необ​ходимо перетаскивать инструмент вверх.

4.6.8. Reflection (Отражение). При использовании инструмента создается искаженное отражение изображения. При перетаскивании инструмента пиксели копируются с перпендикулярного направления. Таким образом, при движении вверх копируются пиксели с правой стороны от инструмента.

4.6.9. Reconstruct. Этот инструмент применяется для отмены искажения. Для отмены последнего искажения можно использовать клавиши Ctrl+Z.

4.6.10. Freeze (Заморозить). Рисуя этим инструментом, вы указываете область, которая не будет затрагиваться при искажении изображения. Если на изображении перед применением команды было выделение, то искажать можно будет только выделенную область.

4.6.11. Thaw (Оттаивать). Действие этого инструмента противоположно предыдущему.

5. Контрольные вопросы

1. Каких эффектов можно добиться, используя фильтры групп Artistic, Brush Strokes, Pixelate и Sketch?

2. Каких эффектов можно добиться, используя фильтры групп Pixelate, Stylize, Texture?

3. Для чего используются фильтры групп Sharpen, Blur, Noise?

4. Каких эффектов можно добиться, используя фильтры группы Render?

5. Для чего применяются фильтры группы Distort и команда Liquify?

6. Чем отличаются фильтры группы Distort и команда Liquify?
Лабораторная работа № 12

ИНСТРУМЕНТ  3D -TRANSFORM
1. Цель: Освоить метод трехмерного моделирования в Photoshop.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить раздел «Фильтры группы Render (Освещение)» [4] – стр. 541-547, [5] – стр. 545-549.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.  

3. Задание к работе.

· Создание векторного каркаса объекта;
· Настройка каркаса объекта;
· Вращение объекта.
· Создание сложного контура.
4. Методические указания к выполнению работы.

4.1. Создание векторного каркаса объекта.
    
4.1.1. Создайте новый файл. Залейте его полностью каким-нибудь цветом с помощью команды Fill….

4.1.2. Сделайте копию слоя командой Layer > New > Layer via Copy. 

4.1.3. Выполните команду Filter > Render > 3D-Transform. На экране появится одноименное диалоговое окно.

4.1.4. Выберите инструмент Cylinder. На его примере будет рассматриваться работа фильтра потому, что только его форму можно модифицировать. Остальные инструменты используются аналогичным образом.

4.1.5. Нарисуйте в появившемся окошке цилиндр.

4.2. Настройка векторного каркаса. Придайте цилиндру форму песочных часов.

4.2.1. Выберите инструмент в виде черной стрелки (с его помощью можно двигать весь каркас). Передвиньте созданный цилиндр в середину окна предварительного просмотра.

4.2.2. Выберите инструмент Add Anchor Point (перо с +). Поставьте точку посередине стороны цилиндра. (поставить точку можно только на правой стороне контура цилиндра).  

4.2.3. Выберите инструмент в виде белой стрелки. С его помощью можно плавно изменять форму каркаса (инструмент в виде угла делает то же, но острыми углами). Теперь курсором подвиньте созданную точку влево. Цилиндр сузится посередине.

4.2.4. Инструментом Add Anchor Point создайте точки на контуре цилиндра так, чтобы поделить расстояния между основаниями и серединой цилиндра примерно пополам.

4.2.5. Поочередно подвиньте эти точки вправо, чтобы каркас стал напоминать песочные часы.

4.3. Вращение объекта.

4.3.1. Теперь, пользуясь инструментами Pen Camera и Trackball, поменяйте местоположение объекта. Если ваш каркас слишком большой или слишком маленький, то поменяйте параметры в поле Camera.

4.3.2. Нажмите кнопку Options… в диалоговом окне и сбросьте флажок Display Background.

4.3.3. Нажмите ОК.

4.3.4. Теперь в палитре Layers щелкните правой кнопкой мыши по пиктограмме слоя с полученным объектом и выберите команду Layer > Layer Style > Blending Options…. Откроется окно, в котором выберите (поставьте флажки) те эффекты, которые отвечают за рельефность и текстуру рисунка.

4.4. Создание сложного контура.   

4.4.1. Проделайте пункты 4.1.1 – 4.1.3.

4.4.2. Теперь нарисуйте сначала цилиндр, потом шар, потом куб, так, чтобы они пересекались друг с другом. Нажмите ОК.

4.4.3. Проделайте пункт 4.3.4.

4.5. Создайте с помощью инструмента 3D фигуру для варианта, заданного по номеру бригады на рисунке 12.1.
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Рисунок 12.1 – Варианты задания для выполнения пункта 4.5

5. Контрольные вопросы.

1. Какие объекты можно создать с помощью инструмента 3D-Transform?

2. Какие недостатки у инструмента 3D-Transform?

3. Как создать сложный контур?

4. Для чего нужны инструменты  Add (Delete) Anchor Point  в диалоговом окне инструмента?

5. На что влияет флажок Display Background?

6. За что отвечают инструменты Pen Camera и Trackball?

Лабораторная работа № 13

СОЗДАНИЕ ГРАФИКИ ДЛЯ WEB-СТРАНИЦ С ПОМОЩЬЮ PHOTOSHOP

1. Цель: Научиться создавать графические изображения для Web-страниц.

2. Предварительная подготовка.

2.1. Прочитать приложения в конце методических указаний.

2.2. С помощью конспекта лекций, и литературы изучить сведения о цвете и цветовых моделях [3] – стр. 153-200.

2.3. Устно ответить на контрольные вопросы (см. п. 5).

2.4. Ознакомиться с описанием лабораторной работы.
3. Задание к работе. 

· Научиться создавать новые фоновые узоры и редактировать уже созданные текстуры;

· Создать объемную линию;

· Создать несколько кнопок разными способами;

· Создать простейшую анимацию на основе данного изображения.

4. Методические указания к выполнению работы.

4.1. Фоновый узор. Web-страница выглядит более привлекательной, если текст и изображения на ней помещены на фоновый узор. Для создания фонового узора можно воспользоваться группой фильтров Texture. 

4.1.1. Для начала создайте новый файл и залейте изображение цветом.

4.1.2. Примените разные фильтры к полученному изображению, с их помощью можно получить множество фоновых узоров.


4.1.3. Создайте фоновый узор, воспользовавшись цветом (задан для палитры Color) и фильтром, заданными для вашей бригады в таблице 13.1.

Таблица 13.1 – Варианты задания для создания фонового узора

	№
	Цвет
	Фильтр

	1
	R=235 G=165 B=144
	Filter > Texture > Craquelure

	2
	R=144 G=182 B=235
	Filter > Texture > Grain, затем Filter > Blur > Motion Blur

	3
	R=163 G=211 B=156
	Filter > Texture > Mosaic Tiles

	4
	R=190 G=228 B=240
	Filter > Texture > Patchwork

	5
	R=225 G=211 B=92
	Filter > Texture > Stained Glass и затем Crop (обрезка), чтобы осталось только стекло

	6
	R=206 G=213 B=208
	Filter > Texture > Texturizer с параметром Sandstone


4.2. Создание бесшовного фонового узора. 

4.2.1. Откройте исходный рисунок (текстуру, заданную по варианту).


4.2.2. Попробуйте поместить его на Рабочий стол с параметром Рядом.    

4.2.3. Вернитесь в Photoshop и создайте новый слой копированием. 

4.2.4. Примените к новому слою фильтр Filter > Other > Offset…со значениями равными половине высоты и ширины картинки соответственно. 

4.2.5. Уберите резкие грани в центре изображения. Для этого воспользуйтесь инструментом Smudge и аккуратно зарисуйте получившиеся стыки. 


4.2.6. Сохраните узор и поместите его на Рабочий стол.

4.3. Создание разделительной линии. Рассмотрим пример создания объемной линии.
4.3.1. Создайте новый файл с прозрачной основой, так как эта линия, скорее всего, будет помещена на какой-то фон.

4.3.2. Для создания линии, выделите прямоугольную область и залейте каким-нибудь цветом или шаблоном.

4.3.3. Применить к изображению какой-нибудь фильтр из группы Texture.

4.3.4. Примените к изображению фильтр Inner Bevel группы Eye Candy (или выполните команду Layer > Layer Style > Bevel and Emboss…).

4.4. Создание изображения кнопок с помощью градиента.  

4.4.1. Создадим прямоугольную кнопку. Прежде всего, нарисуйте выделение в виде прямоугольника. 

4.4.2. Залейте выделение линейным градиентом. 

4.4.3. Выполните команду Select > Modify > Contract... Сожмите выделение на 4-5 пикселей. Залейте полученную область градиентом, только в другом направлении. 

4.4.4. Добавьте на изображение кнопки текст-маску. 

4.4.5. Залейте получившееся выделение и создайте новый слой командой Layer >  New > Layer via Copy.

4.4.6. Добавьте к слою эффект вдавленности.

4.4.7. Аналогичным образом создайте круглую кнопку, только используйте для этого круглое выделение, сначала залейте его линейным градиентом, а затем сферическим. 
4.5. Создание кнопок с помощью палитры Styles.

4.5.1. Создайте файл с прозрачной основой.

4.5.2. Выберите инструмент Shape в панели инструментов (может быть любой: прямоугольник, круг, эллипс и форма пользователя).

4.5.3. Нарисуйте выбранную форму.

4.5.4. Откройте палитру Styles. Кнопкой мыши выбирайте иконки стилей и наблюдайте, какой вид принимает при этом изображение формы. Остановитесь на понравившемся варианте изображения.

    
4.5.5. Выполните команду Layer > Rasterize  > Shape, чтобы кнопка стала обычным растровым рисунком. Сохраните кнопку с расширением Gif. 

4.6. Создание кнопок с помощью фильтров. 

4.6.1. В новом файле с прозрачной основой выделите круглую область и залейте ее цветом или шаблоном.

4.6.2. Примените к изображению фильтр из группы Texture.

4.6.3. Примените к изображению фильтр Inner Bevel группы Eye Candy (или выполните команду Layer > Layer Style > Bevel and Emboss…).

4.7. Создание простейшей анимации. Photoshop, как таковой, можно использовать только для создания кадров анимации.

4.7.1. Создайте новый файл 300х300 с прозрачной основой.

4.7.2. Создайте круглое выделение и залейте его любым цветом.

4.7.3. Скопируйте слой, затем с помощью Free Transform уменьшите его по ширине.

4.7.4. Повторите 4.7.3, но уже с полученным изображением. Чем больше кадров – тем лучше движение. Должно получиться вращение объекта.    


4.7.5. В самой нижней части панели инструментов находится кнопка передачи текущего рисунка в Image Ready 3.0, нажмите ее. 

4.7.6. Там в меню палитры Layers выберите команду Flatten Layers into Frames.

4.7.7. Нажмите Play.


4.7.8. Для заданного в таблице 13.2 варианта создать анимацию.

Таблица 13.2 – Варианты для создания анимации

	№ бригады
	Задание

	1
	Бьющееся сердце

	2
	Плавающая рыбка

	3
	Фейерверк

	4
	Подмигивающее лицо

	5
	Постепенно приближающийся объект

	6
	Постепенно удаляющийся объект


5. Контрольные вопросы.

1. Какими способами можно создать кнопку?

2. Объясните принцип действия Gif-анимации.

3. Назовите способы придания рельефности.

4. На чем основывается палитра Styles?

5. Как в Image Ready из слоев сделать кадры?

6. В чем принцип создания бесшовного узора?

7. Какие фильтры использовались в данной работе для создания кнопок, линий и фоновых узоров?

ПРИЛОЖЕНИЯ

П.1 Интерфейс программы Adobe Photoshop 6.0
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После запуска программы на экране появляется главное окно Photoshop (рисунок А.1). 



Рисунок П.1 – Главное окно программы Photoshop 6.0
Программа содержит как стандартные элементы интерфейса, которые встречаются во всех графических редакторах, так и собственные, характерные для Photoshop. 

Полоса вдоль нижней границы окна (до открытия документа является пустой) называется  полосой состояния. Она предназначена для отображения информации об открытом документе, о рабочих дисках, об активном в данный момент инструменте, может предлагать некоторые подсказки и т. д. 

Одной из главных при работе с программой является строка меню. В ней перечислены группы команд, т. е. действий, которые можно произвести в программе. Команды в меню сгруппированы по принципу близости функций. В результате образуется разветвленная структура, содержащая вложенные меню. Наиболее крупные группы команд всегда видны в строке меню. По мере изучения материала мы будем рассматривать большинство команд программы. Здесь же приведен их краткий обзор. 

· Опция File предназначена для выполнения стандартных файловых операций (копирование, открытие и закрытие файлов, импорт и экспорт), команды получения изображений с устройств ввода, установки программы. 

· Стандартные команды редактирования сосредоточены в опции Edit: вырезание, копирование, изменение размеров и формы всей иллюстрации,  ее фрагментов и т.п. 

· Команды, находящиеся в разделе Image, предназначены для воздействия на содержимое документа, в частности тоновая и цветовая коррекция, изменение типа изображения. 

· В опции Layer собраны команды управления слоями изображения.  

· Команды из группы  Select  дают возможность работать  с выделенной областью. 

· Опция Filter включает большое число команд для  обработки изображений. 

· Опция  View содержит установки для обеспечения внешнего вида рабочей страницы (направляющие, линейки и др.). 

· Опция  Window служит для организации рабочего окна программы.
П.2 Панели Adobe Photoshop

На экране могут находиться и другие окна, которые называются панелями (palettes их также называют палитрами). Панель – это вспомогательное окно со свободно изменяемыми размерами и местоположением, в котором сгруппированы элементы управления, предназначенные для выполнения типовой операции. Например, панель инструментов позволяет выбрать необходимый инструмент, панель цветов – определить цвет, информационная панель – получить требуемую информацию. 

В программе предусмотрена возможность показать или убрать с экрана каждую из имеющихся палитр. Если панель отсутствует на экране, то пункт меню, содержащий ее название, начинается со слова Show. При выборе этого пункта панель появится в главном окне программы. Если панель уже отображается, то соответствующий пункт начинается со слова Hide, последующий выбор данной команды приведет к исчезновению панели с экрана. 

После первого запуска Photoshop слева находится панель инструментов (Toolbox) (рисунок Б.1). Каждый инструмент в ней представлен кнопкой с его символическим изображением – пиктограммой. 

Большинство инструментов объединены в группы по критерию родственности функций. Кнопки, содержащие несколько инструментов, имеют в правом нижнем углу пиктограммы маленькую треугольную стрелку. В палитре инструментов при этом представлена пиктограмма только одного из инструментов группы, а остальные инструменты «скрыты». Для того чтобы выбрать в той же группе другой инструмент, следует в течение секунды удерживать нажатой кнопку инструмента. Рядом с инструментом появятся пиктограммы других инструментов группы. Теперь с помощью мыши можно выбрать любой из инструментов группы и его пиктограмма появится в панели инструментов. 
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Рисунок П.2 – Панель инструментов

Под кнопками инструментов в панели находятся пиктограммы основного и фонового цветов. В нижней ее части располагаются переключатели режимов маскирования и вида главного окна программы. 

Панель инструментов используется практически при любой работе с изображениями, поэтому стоит держать ее на экране постоянно. Остальные панели лучше вызывать по мере необходимости. 

Перечень панелей, имеющихся в Photoshop 6.0: 

· Панель Navigator. Используется для изменения масштаба демонстрации изображения и позволяет выбрать видимый фрагмент изображения при работе под увеличением. 

· Панель Info. В этой панели представлена информация о координатах курсора и цвете пикселей, над которыми находится курсор мыши. Если в изображении есть выделенная область, ее размеры также указаны в панели Info. Тип информации регулируется в диалоговом окне свойств панели. С ее помощью можно выбрать единицы измерения, используемые программой, и многое другое. 

· Панель Color. В этой палитре определяются два рабочих цвета – основной и фоновый. В панели задается цветовая модель текущего цвета и соотношение компонентов. Цвета, определяемые в этой панели, используются инструментами заливки и рисования. 

· Панель Swatches. Дает возможность создания, сохранения и загрузки пользовательских, то есть составленных вами, цветовых каталогов (наборов красок, аналогичных комплекту тюбиков с красками). Текущий каталог демонстрируется в панели, и из него может быть выбран основной или фоновый цвет. В комплект программы входит несколько стандартных каталогов (например, Pantone, Toyo).

· Панель Styles. В этой панели содержатся варианты заливок в виде каких-либо стилей. То есть, если залить пустой лист определенным стилем, можно получить интересный фон.

· Панель History. С помощью панели History можно легко отменить любое действие или группу действий.

· Панель Actions. В повседневной работе часто встречаются повторяющиеся последовательности действий. Вы можете автоматизировать выполнение сходных операций с помощью панели Actions. Она позволяет включить запись всех ваших действий внутри программы (как магнитофон для записи всех звуков), «запомнить» их и по требованию воспроизводить.

· Панель Layers. Может быть вызвана клавишей F7. Показывает слои, используемые в текущем документе, и позволяет задавать режимы их отображения. Большинство операций со слоями: копирование, задание атрибутов, создание слоя-маски, перемещение слоев, добавление и сведение и др. выполняется именно в этой панели.

· Панель Channels. В Photoshop изображение представляется в виде каналов. С помощью каналов производится цветовая и тоновая коррекция (цветовые каналы), выделение участков изображения (альфа-каналы), другие важные операции. Панель Channels служит для управления каналами изображения.

· Панель Paths. Хотя Photoshop предназначен для работы с точечной графикой, в изображение могут быть помещены и объектные контуры. Они выполняют вспомогательную роль, и часто используются при создании иллюстраций. Панель Paths предназначена для организации работы с контурами. 

· Панель Paragraph. Панель, предназначенная для работы с абзацами. 

· Панель Character. Это панель для работы с текстом. Здесь оговаривается высота букв, вид шрифта и так далее.

· Панель Options объединила панели  Brushes и Options. Эта панель располагается не как все остальные палитры, а непосредственно под строкой меню, хотя при желании ее можно перенести и в другое место. Панель Options изменяет свое содержание для каждого инструмента, выбранного в панели инструментов. Эта панель предназначена для задания характеристик выбранного инструмента. Многие инструменты в программе имеют большое количество настроек. Панель Options используется в работе практически постоянно. Быстро открыть ее можно двойным щелчком клавишей мыши на пиктограмме инструмента. Все инструменты рисования Photoshop имеют определенный размер и форму мазка, то есть кисть. Используя эту панель, вы получаете возможность создавать, сохранять и загружать наборы кистей.

Панели объединены в группы. При вызове какой-то панели на экран выводится вся группа панелей, связанных с ней. Они могут объединяться по две или по три и выводятся вместе (рисунок П.3-а). В группе же видна только одна. Вкладка активной панели помечена белым цветом. Остальные панели группы имеют серые вкладки. Для перехода к другой панели щелкните на ее закладке. 

В процессе работы иногда приходится объединять панели друг с другом для экономии места или разделять их, чтобы видеть одновременно обе. Можно отделить одну панель от группы или, наоборот, соединить несколько панелей в группу. В Photoshop можно настроить группу панелей произвольно. 

· Откройте меню Window и выполните команду Show Layers. На экране – группа, в которую входят панели Layers, Channels и Paths. 

· Теперь нажмите левую кнопку мыши на вкладке Layers и, не отпуская ее, переместите панель за пределы группы. При этом вслед за курсором перемещается рамка, обозначающая панель. Как только рамка выйдет за пределы исходной группы, отпустите кнопку. Теперь панель Layers расположена отдельно, и ее можно разместить в любом месте главного окна (рисунок П.3-б). 
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Рисунок П.3 – Панели, объединенные в группу и разделенные панели.

Обратная операция – включение в группу. Щелкните на вкладке панели Layers и переместите ее в пределы группы. Когда рамка вокруг группы панелей подсветится, отпустите кнопку мыши. Теперь панель Layers снова входит в состав группы. Вы можете собирать группы произвольно, а также перетаскивать панели непосредственно из одной группы в другую.
П.3. Панель Toolbox
На кнопках некоторых инструментов есть маленькие треугольники в нижнем правом углу. Это свидетельствует о том, что у них имеются собственные раскрывающиеся панели дополнительных инструментов. Чтобы открыть такую панель, нажмите мышью на ее треугольнике.

Таблица П.1 – Инструменты панели Toolbox
	Обозначение

инструмента
	Название и описание

инструмента

	Инструменты выделения
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	Rectangular Marquee (Область). Выделяет прямоугольные области. Для получения квадратной области при ее выделении удерживайте клавишу Shift.
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	Elliptical Marquee (Овальная область). Выделяет овальные области. Для выделения области в форме круга при ее выделении удерживайте клавишу Shift.
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	Single Row Marquee и Single Column Marquee (Вертикальная и горизонтальная строка). Определяет выделенную область как строку толщиной в один пиксель, проходящую по всему изображению. Редко применяемые инструменты.
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	Lasso (Лассо). Выделение областей произвольной формы. Щелкая мышью при на​жатой клавише Alt, можно также выделить участок, ограниченный кон​туром из прямых отрезков. 
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	Polygonal Lasso (Многоугольное лассо). Несколько щелчков в разных местах создают контур из прямых отрезков. Каждый щелчок задает но​вый угол многоугольника.
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	Magnetic Lasso (Магнитное лассо). Используется для создания выделений вокруг объектов. При выполнении перетас​кивания с помощью этого инструмента контур выделения авто​матически привязывается к краю изображения переднего плана, на которых происходит смена цветового тона и насыщенности. Magnetic Lasso при выполнении перетаскивания автоматически расставляет точки. Если вас не устраивает та или иная точка, и вы хотите удалить ее, нажмите клавишу Backspace или Delete. 
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	Magic wand (Волшебная палочка). Щелчок волшебной па​лочкой выделяет непрерывную область пикселей одного цвета. Чтобы вы​делить все такие области, надо выделить одну из них, а затем щелкнуть, нажимая клавишу Shift.
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	Crop (Кадрирование). Перетаскивается рамка для ограниче​ния части изображения прямоугольным контуром. На границе рамки раз​мещено несколько квадратных маркеров, перетаскивая которые, можно менять размер рамки. Перетаскивание вне контура приводит к вращению. Перетаскивание внутри контура приводит к перемещению. Нажав Enter, можно удалить участки изображения, не попавшие в кадр. Нажав Escape, можно отменить операцию.
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	Slice (Ломтик). Этот инструмент и Slice Select (Выделение ломтика) используется при создании рисунков для Web. Вы разделяете один рисунок на прямоугольные области, известные как «ломтики», и добавляете к каждой из них собственные эффекты – ссылки, анимацию и т.д. С помощью этого инструмента определяется область ри​сунка, которая используется в качестве «ломтика». 
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	Slice Select (Выделение ломтика). Если вы по ошибке непра​вильно создали ломтики, то с помощью этого инструмента можете переоп​ределить их.

	Инструменты рисования и закрашивания
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	Airbrush (Аэрограф). Перетаскивание аэрографа приводит к «разбрызгиванию» по изображению мелких цветовых пятнышек; можно использовать для подсветки или наложения тени.
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	Paintbrush (Кисть). Перетаскиванием кисти выводятся мягкие линии, не зазубренные наподобие карандашных, но более четкие, чем ли​нии аэрографа.
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	Pencil (Карандаш). Позволяет рисовать линии с резкими краями.
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	Eraser (Ластик). Перетаскивание ластика приводит к окраши​ванию в цвет фона или стиранию рисунка слоя, так что сквозь него стано​вятся видны нижние слои.
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	Background Eraser (Ластик фона). Впервые представленный в версии 5.5, этот инструмент позволяет при перетаскивании по фону рисун​ка удалять последний. Если пользоваться этим инструментом неосторожно, то вместе с фоном можно удалить и нужные части рисунка.
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	Magic Eraser (Волшебный ластик). После щелчка на рисунке с помощью этого инструмента уда​ляются области, окрашенные одним цветом (или подобными цветами).
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	History Brush (Кисть предыдущих состояний). Инструмент, который позволяет преобразовать изображение в любое из его предыдущих состояний на основе информации о «предыстории» этого изображения. Чтобы указать состояние, в которое вы хотите перейти, дос​таточно щелкнуть на первом столбце в палитре History.
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	Art History Brush (Художественная кисть предыдущих состояний). Подобно предыдущему инструменту эта кисть рисует пиксели предыдущего состояния рисунка. Но она имеет огромное множество сти​лей, позволяющих добиваться самых неимоверных эффектов.
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	Clone Stamp (Штамп). Этот инструмент копирует одну часть изображения в другую. Примените операцию А1t+щелчок к той части изображения, которую вы хотите клонировать, а затем выполните пере​таскивание, чтобы клонировать эту область на другую часть изображения.
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	Pattern Stamp (Штамп образца). Сначала с помощью команды Edit > Define Pattern (Редактирование > Определить образец) нужно определить какой-либо узор, а затем приступать к рисованию.
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	Gradient (Градиент). Перетаскивание этого инструмента заполняет выделенную область плавным переходом цветов, обычно именуемым градиентом. В Photoshop 5 стили градиентов задавались разными инструментами. В Photoshop 6 стиль задается настройками панели параметров инструмента Gradient.
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	Paint Bucket (Заливка). Щелчок инструментом Pain Bucket за​полняет непрерывную область сплошным цветом (цветом рисунка) или за​ранее заданным узором.

	Инструменты создания форм и текста
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	Rectangle (Прямоугольник). Это один из векторных инстру​ментов Photoshop создания фигур. С его помощью создается прямоугольник, залитый цветом переднего плана. Просто перетащите указатель мы​ши, как в случае создания прямоугольной выделенной области. Если при этом удерживать нажатой клавишу Shift, то будет создан квадрат.
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	Rounded Rectangle (Прямоугольник с закругленными углами). Иногда закругленные углы выглядят предпочтительнее. Используйте инструмент Rounded rectangle. С помощью клавиши Shift создается квадрат с закругленными углами. После создания любых типов фигур вы можете их растрировать т.е. преобразовать из векторного вида в растровый.
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	Ellipse (Эллипс). Этот инструмент позволяет создавать овалы, а в сочетании с клавишей Shift – круги.
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	Polygon (Многоугольник). По умолчанию создается выпуклый пятиугольник. Опции панели параметров инструмента позволяют указывать произвольное количество углов многоугольника, а также создавать многолучевые звезды.
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	Line (Линия). Используется для создания прямых линий. Перед использованием этого инструмента взгляните на панель параметров и выставьте толщину и определите направленность линии.
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	Custom Shape (Произвольная фигура). С помощью осталь​ных инструментов рисования фигур создайте собственную и сохраните ее под произвольным именем. В будущем вы сможете быстро воспользоваться ею, выбрав на панели параметров. Этот инструмент позволяет использовать и ранее созданные нестандартные фигуры.
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	Type (Текст). Этот инструмент используется для непосредственного добавления на рисунок текстовых надписей. После щелчка с помощью этого инструмента текст добавляется прямо на изображение. С помощью инструмента Type вы по умолчанию создаете контуры сим​волов, из которых состоит текст. Переход от режима маски в обычный режим, в котором текст отображается привычным вам образом, осуществ​ляется с помощью кнопки панели параметров инструмента. На этой же панели указывается и расположение текста – вертикальное или горизон​тальное. 

	Инструменты для ретуши
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	Blur (Размытие). Перетаскивание этого инструмента умень​шает контрастность, лишая изображение резкости. То же самое действие при нажатой клавише Alt повышает резкость.
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	Sharpen (Резкость). Перетаскивание этого инструмента повы​шает контрастность, придавая изображению резкость. При нажатой кла​више Alt – размывает изображение.
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	Smudge (Палец). Чтобы размазать цвета внутри изображения, достаточно с помощью этого инструмента выполнить перетаскивание.
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	Dodge (Осветлитель). Перетаскивание инструмента Dodge делает пиксели изображения ярче. При нажатой клавише Alt – затемняет изобра​жение.

	
[image: image56.png]



	Burn (Затемнитель). Перетаскивание инструмента Burn делает пиксели изображения менее яркими. То же самое действие при нажатой клавише Alt осветляет изображение.
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	Sponge (Губка). Перетаскивание губки по изображению приво​дит к снижению насыщенности цветов: цвета тускнеют, переходя в конце концов в серый цвет. И наоборот, можно повышать насыщенность, если поменять установку первого выпадающего меню в панели параметров ин​струмента Sponge с Desaturate (Уменьшение насыщенности) на Saturate (Увеличение насыщенности).

	Инструменты работы с контурами
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	Pen (Перо). Щелчками и перетаскиванием пера в окне изобра​жения ставятся точки. Photoshop вычерчивает редактируемый контур – подобный контуру в векторных программах, который можно преобразовать в границу выделенной области или заполнить цветом.
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	Freeform Pen (Произвольное перо). Photoshop позволяет вам вычерчивать произвольные контуры и векторные маски, выполняя с по​мощью этого инструмента обычное перетаскивание.
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	Add Anchor Point (Добавление точки привязки). Щелчок этим ин​струментом на сегменте контура вставляет в него точку.
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	Delete Anchor Point (Удаление точки привязки). Щелчок на точке контура удаляет ее, не разрывая контура. Photoshop автоматически вычер​чивает между соседними точками новый сегмент контура.
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	Convert Point (Преобразование точки привязки). Точки на дорожке имеют разное назначение. Одни обозначают углы, другие – гладкие дуги. Инструмент преобразования точек меняет их тип. Перетас​кивание точки превращает ее из угла в дугу, щелчок – из дуги в угол.
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	Path component selection (Выделение элементов контура). Чтобы выделить весь контур, щелкните на любом его участке. Если щелкнуть на контуре, состоящем из подконтуров, то будет выделен текущий подконтур основного контура. Чтобы выделить еще один контур в дополнение к уже выделенному, во время использования инструмента Path component selection нажмите клавишу Shift. Этот инструмент активно используется при редактировании текста.
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	Direct selection (Непосредственное выделение). Этот инстру​мент выглядит как белая стрелка и применяется для ре​дактирования контура, нарисованного тем или иным пером. Вы можете пе​ретаскивать точки или управляющие маркеры. Щелчок при нажатой клавише Alt выделяет всю дорожку, после чего ее можно перемещать целиком.

	Вспомогательные инструменты управления
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	Move (Перемещение). Используется, когда требуется переместить выделенную часть изображения или слой. Собственно – единственное средство перемещения и клонирования выделенных участков изображения. (Допустимо также перетаскива​ние выделенных фрагментов с нажатой клавишей Ctrl в то время, когда активен другой инструмент, но это возможно лишь потому, что клавиша Ctrl обеспечивает временный доступ к инструменту перемещения).
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	Hand (Рука). Перетаскивание изображения в окне с помощью руки открывает скрытые его части. Двойной щелчок на кнопке руки панели инстру​ментов задает изображению размер, в точности равный размеру окна.
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	Zoom (Масштаб). Щелчок этим инструментом увеличивает изображение, чтобы ясно можно было различить отдельные пиксели. Щелчок с нажатой клавишей Alt уменьшает изображение, увеличивая обзор. Двойной щелчок на кнопке инструмента возвращает изо​бражению нормальный размер.
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	Eyedropper (Пипетка). Щелчок пипеткой на цвете в окне изобра​жения задает этот цвет как цвет рисунка, а при нажатой клавише Alt – как цвет фона.
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	Color Sampler (Выбор цвета). Щелкнув на четырех пикселях в изображении, вы сможете оценить цвета этих пикселей в палитре Info. Ус​тановив какую-либо точку, вы можете переместить ее, перетащив на ка​кой-то другой пиксель.
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	Measure (Измеритель). Этот новый инструмент позволяет вам измерять расстояния и направления в окне изображения. Достаточно лишь выполнить перетаскивание из одной точки в другую и зафиксиро​вать полученные данные в палитре Info. Чтобы выполнить новые измере​ния, можно также перетащить конечные точки или линию. Используя кла​вишу Alt, вы сможете измерять углы.
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	Notes (Заметки). Это инструмент, пришедший в Photoshop из Adobe Acrobat. Добавление заметок к рисунку сильно помогает при создании рисунка, особенно если над ним трудится одновременно несколько сотрудников. По умолчанию заметка не отображается на экране – вам виден только значок. Чтобы прочитать заметку, дважды щелкните на значке.
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	Audio Annotation (Звуковые заметки). Если вам больше по душе общение с помощью речи, а не письма, то звуковые заметки сильно облегчат ваши страдания. Примите к сведению, что для использования этого средства в ваш компьютер обязательно необходимо установить микрофон и звуковую плату. Как и в предыдущем случае, на рисунок добавля​ется только значок звуковой заметки. После щелчка на ней воспроизводит​ся записанный звуковой клип.


Таблица П.2 – Средства управления панели Toolbox
	Пиктограмма


	Название и описание средства управления
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	1 – Foreground color (Основной цвет). Щелчок на значке основного цвета открывает диалоговое окно Color Picker (Выбор цвета). Чтобы сменить основной цвет, выберите новый цвет и нажмите Enter. Этот цвет опреде​ляется для таких инструментов, как Pen, Brush, Airbrush и Gradient.

2 – Background Color (Цвет фона). Щелчок на значке цвета фона открывает диалоговое окно Color Picker, в котором можно выбрать цвет фона, ис​пользуемый инструментами Eraser и Gradient. Цвет фона применяется в Photoshop также для окрашивания выделенной области фонового слоя при нажатии клавиши Delete.

3 – Switch Colors (Переключение цветов). Щелчок на значке переключения цветов меняет цвет фона на основной цвет и наоборот.

4 – Default Colors (Цвета по умолчанию). Щелчок на этом значке меняет ос​новной цвет на черный, а цвет фона – на белый. 

	
[image: image74.png]



	Edit in Quick Mask Mode (Режим быстрой маски). Щелчок на этой кнопке переводит Photoshop в режим быстрой маски, в котором можно редактировать границы выделения с помощью инструментов рисования. 
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	Edit in Standard Mode (Переход в обычный режим редактирования). Щелчок на этой кнопке выключает режим быстрой маски Photoshop и выводит на экран контуры выделений в виде движущейся штриховой линии. В Adobe это называется стандартным режимом.
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	Standard Window (Стандартное окно). Щелчок на этой кнопке открыва​ет изображение в стандартном окне. По умолчанию любое изображение открывается в режиме стандартного окна. 

Full Screen With Menu Bar (Полный экран со строкой меню). Если изображение не помещается в стандартном окне, щелкните на этой кнопке. Заголовок и полосы прокрутки окна исчезнут вместе со всеми неактивны​ми окнами и панелью задач Windows, оставив видимыми только меню и палитры. (Доступ к другим окнам возможен, только с помощью меню Window.)

Full Screen (Полный экран). На экране остается только редактируемое изображение.
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	Передача изображения в редактор Image Ready.


П.4 Отмена действий в палитре History
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Начиная с версии 5.5, программа фиксирует каждый шаг редактирования изображения в палитре History (рисунок П.4) позволяя легко вернуться к любому из них. 

Рисунок П.4 – Палитра History и ее меню

В палитре History перечислены все операции, выполненные с момента открытия файла. Активной является последняя команда списка. Она подсвечена синим цветом. Если щелкнуть по предыдущей команде, то это приведет к отмене последней команды. Строка отмененной команды приобретает серый цвет. Если теперь нажать на отмененную команду, то она снова начнет действовать. 

Для того чтобы полностью очистить панель от летописи ваших действий, выберите строку Clear History (она появится в меню панели, если нажать на черный треугольник в верхней части панели History). Обратите внимание, что при этом отмены команд не происходит. Состояние изображения остается на уровне последней из действующих команд, но все строки в панели исчезают, и текущее состояние файла становится исходным. 

В верхней части панели находится поле снимков. В нем также отображается имя файла. Здесь можно сохранить снимок (snapshot) любого состояния изображения. Вначале в этом поле находится один снимок, сделанный по умолчанию при открытии файла. 

По умолчанию в панели History сохраняются двадцать последних команд. Увеличение числа команд приводит к большим затратам ресурсов компьютера и дискового пространства. Использование снимков позволяет обойти эту проблему. Просто по завершении каждого этапа редактирования изображения можно сделать снимок. Вы можете сохранять снимки из любого состояния изображения, помещая их в поле снимков. Для этого выберите нужное состояние документа (строку History) и щелкните мышью на пиктограмме чистого листа в панели. Появится новый снимок, который соответствует выбранному состоянию файла. Во время работы вы в любой момент можете снова перейти к этому состоянию, выбрав его щелчком мыши. Снимок состояния можно сделать и из меню панели командой New Snapshot.... В этом случае программа предложит ввести имя создаваемого снимка.
П.5 Форматы графических файлов

Формат точечной графики является стандартной формой, которая задает способ организации массива значений, определяющих совокупность пикселей. Без формата точечное изображение нельзя сохранить и передать. Если информация представляется в другом формате, то обязательно требуется конвертер. Графические форматы различаются способностью нести какую-либо дополнительную информацию, количеством информации о цвете, которую можно определить для каждого пикселя, способом архивации, другими особенностями. 

BMP (Windows Device Independent Bitmap) 

Формат ВМР является родным форматом Windows, он поддерживается всеми графическими редакторами, работающими под ее управлением. Применяется для хранения растровых изображений, предназначенных для использования в Windows и, по сути, больше ни на что не пригоден. Точность изображения высокая, но большие размеры файлов. Способен хранить как индексированный (до 256 цветов), так и RGB-цвет (16.700.000 оттенков). Возможно, применение сжатия по принципу RLE, но делать это не рекомендуется, так как очень многие программы таких файлов не понимают (они могут иметь расширение .rle).

TIFF (Tagged Image File Format) 

Аппаратно независимый формат TIFF на сегодняшний день является одним из самых распространенных и надежных, его поддерживают практически все программы так или иначе связанные с графикой. TIFF является лучшим выбором при импорте растровой графики в векторные программы и издательские системы. Ему доступен весь диапазон цветовых моделей от монохромной до RGB, CMYK и дополнительных цветов Pantone. 

TIFF имеет две разновидности: для РС и Macintosh. Это связано с тем, что процессоры Intel и Motorola читают и записывают числа совершенно противоположными способами но, как правило, программы с легкостью читают оба варианта формата.

Scitex CT (расширение на РС - .sct) 

Этот формат применяется при высококачественной обработке цветных изображений в моделях RGB или CMYK, а также изображений в градациях серого. 

EPS (Encapsulated PostScript) 

Не может содержать в одном файле более одной страницы, не сохраняет ряд установок для принтера. В EPS записывают конечный вариант работы, хотя такие программы как Adobe Photoshop могут использовать его как рабочий. EPS используется для передачи векторов и растра в издательские системы, создается почти всеми программами, работающими с графикой. Использовать его имеет смысл только тогда, когда вывод осуществляется на PostScript-устройстве. EPS поддерживает все необходимые для печати цветовые модели. Вместе с файлом можно сохранить эскиз (копия в формате PICT, TIFF или WMF), который сохраняется вместе с EPS и позволяет увидеть, что внутри файла, поскольку открыть его на редакцию могут только Photoshop и Illustrator. 

JPEG. (Joint Photographic Experts Group)
Строго говоря, JPEG – это не формат, а алгоритм сжатия, основанный на разнице между пикселями. JPEG ищет плавные цветовые переходы в квадратах 9х9 пикселей. Вместо действительных значений JPEG хранит скорость изменения от пикселя к пикселю. Лишнюю, с его точки зрения, цветовую информацию он отбрасывает, усредняя некоторые значения. Чем выше уровень компрессии, тем больше данных отбрасывается и тем ниже качество. Используя JPEG, можно получить файл в 10-500 раз меньше, чем используя ВМР. Формат аппаратно независим, полностью поддерживается на РС и Macintosh, однако он относительно нов и не понимается старыми программами (до 1995 года). 

С помощью JPEG лучше сжимаются растровые картинки фотографического качества, чем логотипы или схемы – в них больше полутоновых переходов, среди же однотонных заливок появляются нежелательные помехи. Лучше сжимаются и с меньшими потерями изображения с высокой резолюцией (200-300 и более dpi), чем с низкой (72-150 dpi), т.к. в каждом квадрате 9х9 пикселов переходы получаются более мягкие за счет того, что их (квадратов) в файлах высокого разрешения больше. В JPEG следует сохранять только конечный вариант работы, потому что каждое новое сохранение приводит к новым потерям данных. 

PDF (Portable Document Format) 

Формат PDF предложен фирмой Adobe как независимый от платформы формат, в котором могут быть сохранены иллюстрации (векторные и растровые) и текст (причем со множеством шрифтов и гипертекстовых ссылок). Для получения небольших размеров файлов используется компрессия - к каждому виду объектов применяется свой способ. 

Первоначальная задача PDF – передача по сети в сжатом виде проиллюстрированных и отформатированных документов – сегодня значительно расширена. В PDF можно быстро передавать клиенту полноценные эскизы, он позволяет не заботиться о наличии необходимых шрифтов у получателя – все подгружается прямо в файл. 

PSD (Adobe Photoshop Document) 

PSD – родной формат растрового редактора Photoshop. Он позволяет записывать изображение со многими слоями, их масками, дополнительными каналами, контурами и другой информацией – все, что может сделать Photoshop. PSD понимают не все программы. Только Fractal Design Painter и Corel PHOTO-PAINT понимают многослойный PSD, причем лишь PHOTO-PAINT 8 открывает файл PSD 100-процентно корректно. 

GIF (Graphics Interchange Format) 

Первая версия графического формата была разработана в 1987 году специалистами компьютерной сети CompuServe в качестве простого растрового формата для обмена рисунками в сети. Через некоторое время у данного формата выявился ряд недостатков, тормозящих его эффективное использование. В 1989 году была разработана новая версия формата GIF  (Gif89a).

 Формат GIF применяет те же алгоритмы сжатия, что и обычные программы-архиваторы, поэтому при записи и считывании GIF-изображения никаких потерь информации не происходит. Однако в отличии от них GIF-файлы архивируются и разархивируются автоматически. 

 Он использует компрессию, которая позволяет хорошо сжимать файлы, в которых много однородных заливок (логотипы, надписи, схемы). GIF-формат позволяет записывать изображение «через строчку» (Interlaced), благодаря чему, имея только часть файла, можно увидеть изображение целиком, но с меньшим разрешением. Эта возможность широко применяется в Internet. Сначала вы видите картинку с грубым разрешением, а по мере поступления новых данных ее качество улучшается.

В GIF можно назначить один или более цветов прозрачными, они станут невидимыми в броузерах и некоторых других программах. Прозрачность обеспечивается за счет дополнительного альфа-канала, сохраняемого вместе с файлом. Кроме того, файл GIF может содержать не одну, а несколько растровых картинок, которые броузеры могут подгружать одну за другой с указанной в файле частотой (GIF-анимация).

Основное ограничение формата GIF состоит в том, что цветное изображение может быть записано только в режиме 256 цветов.

PNG (Portable Network Grafics)

Формат был разработан в качестве альтернативы GIF формату. В отличие от последнего, он позволяет сохранять всю цветовую информацию и информацию об альфа-каналах масок и слоев.

Это чрезвычайно сжатый формат, в котором используется схема сжатия без потерь. 

В отличие от ограниченной 256 цветами палитры GIF, формат PNG позволяет хранить полноцветные изображения с высокой цветовой глубиной. В PNG формате используется более эффективный алгоритм чересстрочности. Достаточно сказать, что первый проход, дающий общее представление об изображении, занимает в нем лишь одну шестьдесят четвертую файла, по сравнению с одной восьмой в формате GIF. 

В отличие от двух градаций прозрачности, поддерживаемых GIF форматом, PNG позволяет хранить полную информацию о степени прозрачности каждой точки изображения с помощью специального альфа-канала. Таким образом, каждый пиксель PNG-файла, вне зависимости от его цвета и местоположения, может иметь любое значение непрозрачности от нулевой (полная прозрачность) до абсолютно непрозрачной.
П.6 Основные цветовые модели и их каналы

Изображение имеет столько цветовых каналов, сколько базовых цветов имеется в его цветовой модели. Документ в формате Grayscale имеет один канал, в цветовых моделях RGB и Lab – три канала, в модели CMYK – четыре канала. 

Цветовая модель RGB (Red Green Blue). В качестве базовых в этой цветовой модели принято три цвета: красный (R), зеленый (G) и синий (B). Остальные цвета образуются при смешивании этих трех основных. Из смешения красного и зеленого получается желтый, из смешения зеленого и синего получается голубой, синий и красный дают пурпурный. Если смешиваются все три цвета, в результате получается белый, а отсутствие всех основных цветов дает черный. Здесь цвета складываются аддитивным образом, как лучи света. Это значит, что при наложении результат осветляется. Цветовые компоненты иначе называются каналами. Поскольку базовых цвета три, то и столько же будет и каналов. Чем светлее канал, тем больше базового цвета содержится в изображении. 
Цветовая модель CMYK. Основа модели CMYK – модель CMY в которой три основных цвета голубой (С), пурпурный (М), желтый(Y). Это субтрактивная модель, потому что черный цвет означает полное присутствие всех цветов, а для создания более светлых тонов необходимо из черного вычитать голубой, пурпурный и желтый. Здесь черный цвет будет несколько условным, поскольку на практике (реальный полиграфический процесс) вместо черного получается грязно-коричневый цвет. Для компенсации этого явления добавляется черный цвет (К). 

Можно отметить, что изображение тем темнее, чем больше каналов видно на экране. В конечном итоге в модели CMYK четыре основных цвета, а значит и четыре цветовых канала.

Цветовая модель Lab. В моделях RGB и CMYK яркость и цвет связаны, то есть при изменении одного параметра изменяется и другой. Lab – модель, в которой яркость пикселей отделена от цвета. В отличие от RGB и CMYK, этой модели трудно найти аналогию в реальном мире, но в ней очень легко выполнять многие распространенные операции. В их числе повышение резкости, тоновая коррекция (повышение контраста, исправление погрешности тоновых диапазонов) и удаление цветного шума (в том числе размывка растра и удаление регулярной структуры изображений в формате JPEG). 

Еще одним достоинством модели с точки зрения дизайнера является ее большой цветовой охват. Он включает цвета RGB и CMYK. Поэтому перевод в модель Lab производится без потерь. 

В модели Lab имеются три канала. Первый – канал L,– это канал яркости. Его можно рассматривать как четкий черно-белый вариант изображения. Каналы а и b это хроматические каналы, и они отображают только цвета. В канале а хранятся цвета изображения от красного до зеленого. Красный переходит в зеленый через ахроматическую точку – серый цвет (отсутствие как красного, так и зеленого). В канале b хранятся цвета от синего до желтого. Канал b также имеет ахроматическую точку, выражаемую серым цветом. 

В полутоновом отображении в канале а светлыми являются более красные области, темными – более зеленые. Чем светлее (темнее) пятно, тем выше (ниже) интенсивность соответствующего цвета. Отсутствие цвета выражается в обоих каналах серым. Еще одна особенность хроматических каналов – они очень нерезкие. Практически всегда информация о контурах хранится только в канале L. Из сказанного можно сделать важный вывод: поскольку цвет и собственно изображение отделены друг от друга, их можно отредактировать независимо.
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